aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2018-02-16 21:19:27 +0000
committerWilliam Pitcock <nenolod@dereferenced.org>2018-02-16 21:19:27 +0000
commit031e053912fde2b861c66cc9a30f308608e59c92 (patch)
treebf5ccc05b61753aa01b3be6095f1125825fa9597
parent8d4313589065fbc86b808ed96434f1c7c5faf8e6 (diff)
main/coreutils: fix chroot
fix #8495
-rw-r--r--main/coreutils/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/coreutils/APKBUILD b/main/coreutils/APKBUILD
index a044c2a61f5..de1df18d2c3 100644
--- a/main/coreutils/APKBUILD
+++ b/main/coreutils/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=coreutils
pkgver=8.29
-pkgrel=1
+pkgrel=2
pkgdesc="The basic file, shell and text manipulation utilities"
url="https://www.gnu.org/software/coreutils/"
arch="all"
@@ -54,7 +54,7 @@ package() {
# chroot lives in /usr/sbin with busybox
rm "$pkgdir"/usr/bin/chroot
- ln -s ../usr/bin/coreutils "$pkgdir"/usr/sbin/chroot
+ ln -s ../bin/coreutils "$pkgdir"/usr/sbin/chroot
}
# XXX - some gnulib tests broken, find a way to patch out gnulib tests