aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichal Sidor (Michcioperz) <public+git@meekchopp.es>2018-09-01 20:06:42 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2018-09-04 08:24:14 +0000
commit0679ed96328e32c5dbfacdfd87dc7d2137e3e25f (patch)
tree95484377935ca5c3c0b7fb21cb29f2009919ad1a
parent1b6f5a82da79dc31f15a6f5ed1b30e4eae925fb3 (diff)
testing/font-merriweather: new aport
-rw-r--r--testing/font-merriweather/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/font-merriweather/APKBUILD b/testing/font-merriweather/APKBUILD
new file mode 100644
index 00000000000..994aaa54dae
--- /dev/null
+++ b/testing/font-merriweather/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Michal Sidor <public+git@meekchopp.es>
+# Maintainer:
+pkgname=font-merriweather
+_pkgname=merriweather
+pkgver=2.001
+pkgrel=0
+pkgdesc="Merriweather typeface by Eben Sorkin"
+url="https://github.com/EbenSorkin/Merriweather"
+arch="noarch"
+license="OFL-1.1"
+depends="fontconfig"
+options="!check"
+source="merriweather-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
+builddir="$srcdir/Merriweather-$pkgver"
+
+package() {
+ cd "$builddir"
+ install -d "$pkgdir/usr/share/fonts/$_pkgname"
+ install -t "$pkgdir"/usr/share/fonts/$_pkgname fonts/otf/*.otf
+}
+
+sha512sums="0d9aecb1c33e2b62fcc131bf59ec94448aa14ffa04db60f3780f0d9938ccc4f5cfe73826efb057092a92776d425977b42e00203c4bc9856a08f9e916a52e12a8 merriweather-2.001.tar.gz"