aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@alpinelinux.org>2018-11-09 08:21:54 +0000
committerCarlo Landmeter <clandmeter@alpinelinux.org>2018-11-09 08:21:58 +0000
commit128b9c676d18bc9a48bebdf326430ea5ee094a23 (patch)
treec4ac72406f7c313681c49ed6a4d5943d0c942285
parent1c868b90d6be951a43d37f08f8ea0850afa14b78 (diff)
testing/apk-autoupdate: fix path in script
-rw-r--r--testing/apk-autoupdate/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/apk-autoupdate/APKBUILD b/testing/apk-autoupdate/APKBUILD
index cf920afdc0b..a039b6045d2 100644
--- a/testing/apk-autoupdate/APKBUILD
+++ b/testing/apk-autoupdate/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=apk-autoupdate
pkgver=0_git20180503
-pkgrel=0
+pkgrel=1
_gitrev=881b6ba1f562f4bc07132f75adddd81439b5e312
pkgdesc="Alpine's tool for automatic updates"
url="https://github.com/jirutka/apk-autoupdate/"
@@ -16,7 +16,7 @@ builddir="$srcdir/$pkgname-$_gitrev"
build() {
cd "$builddir"
- make build
+ make build prefix=/usr
}
package() {