aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Demelier <markand@malikania.fr>2020-04-06 10:00:15 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-04-06 22:39:04 +0000
commit2b8ef12c3efc090fea66dda06707ea12cb08cd30 (patch)
tree0e1a36b3e1eeb48490f035841f1bb31772e11b04
parent5407cc27b691787f1df7d2fcd2a7f31b796bbaf2 (diff)
testing/libretro-dinothawr: new aport
https://github.com/libretro/Dinothaw" block pushing puzzle game on slippery surfaces
-rw-r--r--testing/libretro-dinothawr/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/testing/libretro-dinothawr/APKBUILD b/testing/libretro-dinothawr/APKBUILD
new file mode 100644
index 00000000000..d51f6beec15
--- /dev/null
+++ b/testing/libretro-dinothawr/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: David Demelier <markand@malikania.fr>
+# Maintainer: David Demelier <markand@malikania.fr>
+pkgname=libretro-dinothawr
+pkgver=0_git20200107
+pkgrel=0
+_commit="18118f66f4a04897fd1cbbfa87cd8957f5bd22ad"
+pkgdesc="block pushing puzzle game on slippery surfaces"
+url="https://github.com/libretro/Dinothawr"
+arch="all"
+license="custom"
+source="$pkgname-$_commit.tar.gz::https://github.com/libretro/Dinothawr/archive/$_commit.tar.gz"
+builddir="$srcdir/Dinothawr-$_commit"
+options="!check" # No tests
+
+build() {
+ make
+}
+
+package() {
+ install -Dm644 dinothawr_libretro.so "$pkgdir"/usr/lib/libretro/dinothawr_libretro.so
+}
+
+sha512sums="bee06e9c3c7012d8d44f5856eff433bb87742b1c779e346498379c8f79e8375bcddcfa32aca83cc6987b7728f151b85c4f9da8d8c3224616a88e8f0b8ae25151 libretro-dinothawr-18118f66f4a04897fd1cbbfa87cd8957f5bd22ad.tar.gz"