aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-10-07 21:22:13 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-10-07 21:24:57 +0200
commit432c86f94e0b4c8f3931d8b1c103410d595d3378 (patch)
treefccd6d4bbcdb600a7ccdae1838c8ecbfa73e1970
parentc128b589236dc1ca58758abeda2124e078c34767 (diff)
community/lua-http: fix wrong depend on lua5.[12]-compat5.3
Fixes #9491 (https://bugs.alpinelinux.org/issues/9491)
-rw-r--r--community/lua-http/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/lua-http/APKBUILD b/community/lua-http/APKBUILD
index b46effe6c56..787ddc59bd2 100644
--- a/community/lua-http/APKBUILD
+++ b/community/lua-http/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=lua-http
pkgver=0.2
-pkgrel=0
+pkgrel=1
pkgdesc="HTTP Library for Lua that supports HTTP(S) 1.0, 1.1 and 2.0"
url="https://github.com/daurnimator/lua-http"
arch="noarch"
@@ -51,7 +51,7 @@ _subpackage() {
local rockdir="$subpkgdir/usr/lib/luarocks/rocks-$lver/$pkgname/$pkgver-1"
if [ "$lver" != "5.3" ]; then
- depends="$depends lua$lver-compat5.3"
+ depends="$depends lua$lver-compat53"
fi
if [ "$lver" = "5.1" ]; then
depends="$depends lua5.1-bit32"