aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2020-09-05 11:47:03 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2020-09-05 12:39:37 +0200
commit4f86d78dc958d1759ec5ef5fe508a9d8b37bf8f7 (patch)
treec7f12580662a267ab12d8df73d5f882e879c7556
parentdfa02021c57f4d0fa36e81d7f5965d6ea7680987 (diff)
main/gcc: make gcc-go conflict with go
-rw-r--r--main/gcc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index c06773eb237..754283b371e 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -6,7 +6,7 @@ pkgver=10.2.0
[ "$CHOST" != "$CTARGET" ] && _target="-$CTARGET_ARCH" || _target=""
pkgname="$pkgname$_target"
-pkgrel=4
+pkgrel=5
pkgdesc="The GNU Compiler Collection"
url="https://gcc.gnu.org"
arch="all"
@@ -543,7 +543,7 @@ libgo() {
go() {
pkgdesc="Go support for GCC"
- depends="gcc=$_gccrel libgo=$_gccrel"
+ depends="gcc=$_gccrel libgo=$_gccrel !go"
mkdir -p "$subpkgdir"/$_gcclibexec \
"$subpkgdir"/usr/lib \