aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKeith Maxwell <keith.maxwell@gmail.com>2020-06-09 00:11:59 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-06-09 05:22:17 +0000
commit5647f8c373fda6b861394a96055ed427eefaef82 (patch)
tree736caf039529a9ca9e3450a07bbec8b84f6feafc
parentbb357ad4b411c2d16ba59290bc9c76d727089f5d (diff)
main/py3-yaml: add dependency on python3
Before this change: $ dabuild sh ✂ $ sudo apk add --no-progress --quiet py3-yaml $ python3 -c 'import yaml; print(yaml.__version__)' sh: python3: not found After this change: $ dabuild sh ✂ $ sudo apk add --no-progress --quiet py3-yaml $ python3 -c 'import yaml; print(yaml.__version__)' 5.3.1
-rw-r--r--main/py3-yaml/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/py3-yaml/APKBUILD b/main/py3-yaml/APKBUILD
index e392890b1e9..6938115c3e6 100644
--- a/main/py3-yaml/APKBUILD
+++ b/main/py3-yaml/APKBUILD
@@ -4,11 +4,12 @@
pkgname=py3-yaml
_pkgname=PyYAML
pkgver=5.3.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python3 bindings for YAML"
url="http://pyyaml.org"
arch="all"
license="MIT"
+depends="python3"
makedepends="python3-dev yaml-dev cython"
source="$_pkgname-$pkgver.tar.gz::https://github.com/yaml/pyyaml/archive/$pkgver.tar.gz"
builddir="$srcdir/pyyaml-$pkgver"