aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-02-02 16:51:18 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-02-02 17:42:28 +0100
commit7626435ba73050b9172dedf013ad742349a17bdd (patch)
treec93b78f0ebdd26f317ce6863a72c3771a4786165
parent44ff92483d42943b27d89a32ccc1d30d8340b5ba (diff)
community/i2c-tools: fix url= and license=
-rw-r--r--community/i2c-tools/APKBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/community/i2c-tools/APKBUILD b/community/i2c-tools/APKBUILD
index e47fd365302..f9109cc84b2 100644
--- a/community/i2c-tools/APKBUILD
+++ b/community/i2c-tools/APKBUILD
@@ -2,17 +2,16 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=i2c-tools
pkgver=4.1
-pkgrel=2
+pkgrel=3
pkgdesc="Tools for monitoring I2C devices"
-url="http://www.lm-sensors.org/wiki/I2CTools"
+url="https://i2c.wiki.kernel.org/index.php/I2C_Tools"
arch="all"
-license="GPL-2.0"
+license="GPL-2.0-or-later AND LGPL-2.1-or-later"
options="!check" #no test/check provided by upstream
makedepends="linux-headers python3-dev"
subpackages="$pkgname-dev $pkgname-doc py3-smbus:py"
-source="https://fossies.org/linux/misc/$pkgname-$pkgver.tar.gz"
+source="https://fossies.org/linux/misc/i2c-tools-$pkgver.tar.gz"
-builddir="$srcdir"/$pkgname-$pkgver
prepare() {
default_prepare
@@ -25,7 +24,7 @@ build() {
make
cd "$builddir"/py-smbus
- CFLAGS="$CFLAGS -I${builddir}/include" python3 setup.py build
+ CFLAGS="$CFLAGS -I$builddir/include" python3 setup.py build
}
py() {