aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2021-04-09 22:36:10 +0200
committerRasmus Thomsen <oss@cogitri.dev>2021-04-09 22:36:57 +0200
commit89e22e7324e0efc3636efff03b2ab0cc8fd21807 (patch)
tree4478f94cfda11d16a3f7714ef9bc9533dff16c6e
parentf38d3e71d124fa43e903ca35f919911d8a026f30 (diff)
community/xxhash: invoke tests directly, setup.py doesn't find test target
-rw-r--r--community/xxhash/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/xxhash/APKBUILD b/community/xxhash/APKBUILD
index 785cf21b8c7..fecea96153a 100644
--- a/community/xxhash/APKBUILD
+++ b/community/xxhash/APKBUILD
@@ -37,7 +37,7 @@ check() {
*)
make check
cd "$_pybuilddir"
- python3 setup.py test
+ PYTHONPATH="$PWD/$(ls -d build/lib*)" python3 tests/test.py
;;
esac
}