aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2021-02-18 19:57:06 +0200
committerLeo <thinkabit.ukim@gmail.com>2021-02-18 19:08:45 +0000
commita7c7550da977af1953e94e2b7d0c0be46856005c (patch)
tree92e46363f8e84288e865d7d15c8db1f569937359
parente17d0ffc2187060dc956d34a348d6e33e5636d4d (diff)
testing/ttf-mononoki: upgrade to 1.3
- Clarify license.
-rw-r--r--testing/ttf-mononoki/APKBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/testing/ttf-mononoki/APKBUILD b/testing/ttf-mononoki/APKBUILD
index fd28573a544..09dfb5a9a51 100644
--- a/testing/ttf-mononoki/APKBUILD
+++ b/testing/ttf-mononoki/APKBUILD
@@ -1,19 +1,19 @@
# Contributor: Ivan Tham <pickfire@riseup.net>
# Maintainer: Ivan Tham <pickfire@riseup.net>
pkgname=ttf-mononoki
-pkgver=1.2
-pkgrel=1
+pkgver=1.3
+pkgrel=0
pkgdesc="Mononoki - font for programming and code review"
url="https://madmalik.github.io/mononoki/"
arch="noarch"
-license="OFL"
+license="OFL-1.1"
depends="fontconfig mkfontscale"
-source="https://github.com/madmalik/mononoki/releases/download/1.2/mononoki.zip"
-builddir="$srcdir/"
+source="mononoki-$pkgver.tar.gz::https://github.com/madmalik/mononoki/archive/$pkgver.tar.gz"
+builddir="$srcdir/mononoki-$pkgver"
package() {
mkdir -p "$pkgdir"/usr/share/fonts/$pkgname
- install -m644 "$srcdir"/*.ttf "$pkgdir"/usr/share/fonts/$pkgname
+ install -m644 export/*.ttf "$pkgdir"/usr/share/fonts/$pkgname
}
-sha512sums="6fa2722f3556885271b3ddf25d18e1d7d7261854fc4af65a470f40ccfd9534972eeb480060c2b9a0d94d0c84ad9a5db967d8e5f61312c64d92d23bfab47cdad8 mononoki.zip"
+sha512sums="cf3cb3a3402360369e35d328840ee11ab21f7a1cd5d12ec5ff709eb8daccfcf614c17565b9de888f5140d1d1a0f11abff5f156b1425f66878315bd380cdb0730 mononoki-1.3.tar.gz"