aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Ekstrand <md@ekstrandom.net>2021-01-21 10:42:05 -0700
committerTBK <tbk@jjtc.eu>2021-01-21 22:42:02 +0000
commitb9d75fd383cdf2887d3e9df11dc82f6706c7477d (patch)
tree9263a43b4dacc47e496979d6bdfcbde35d6d379f
parenta6ed3752f21285a784f57d4ffdac5c4ef4bae3f6 (diff)
testing/librespot: build alsa backend
-rw-r--r--testing/librespot/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/testing/librespot/APKBUILD b/testing/librespot/APKBUILD
index 96c3df2054d..847b69b796f 100644
--- a/testing/librespot/APKBUILD
+++ b/testing/librespot/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Ekstrand <md@ekstrandom.net>
pkgname=librespot
pkgver=0.1.3
-pkgrel=0
+pkgrel=1
pkgdesc="Open Source Spotify client library"
url="https://github.com/librespot-org/librespot"
arch="all !s390x !mips64" # limited by cargo
@@ -21,6 +21,7 @@ build() {
export RUSTFLAGS="-C target-feature=-crt-static"
cargo build \
--release \
+ --features alsa-backend \
--verbose
}