aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2018-11-09 16:52:38 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2018-11-09 16:53:54 +0000
commitd3a15068479b3981e3b389791f4ea128853118bd (patch)
tree29e7c08293d484eb4e8f055174eff5c8121d365c
parente6a0ea013831a4d19837f4c0ff21a08cdd4c59a5 (diff)
testing/watchman: disable -Werror
disabling -Werror is needed to unbreak build on ppc64le
-rw-r--r--testing/watchman/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/watchman/APKBUILD b/testing/watchman/APKBUILD
index 82ab6255102..4adfa37b470 100644
--- a/testing/watchman/APKBUILD
+++ b/testing/watchman/APKBUILD
@@ -16,7 +16,7 @@ builddir="$srcdir/"$pkgname-$pkgver
build() {
cd "$builddir"
./autogen.sh
- ./configure --prefix= --exec-prefix=/usr
+ ./configure --prefix= --exec-prefix=/usr --enable-lenient
make
}