aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuca Weiss <luca@z3ntu.xyz>2020-04-12 21:59:38 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-04-13 09:45:36 +0000
commitd97fac4437f002016514d86ac48fd49d7f131897 (patch)
tree25f0a061cae0198b5f428dd4e1a83daff9545fa9
parent6b7d1dcca0dc8241396b6975095f6fd7e253a279 (diff)
community/nitrokey-app: fix bash completions location
Currently bash completions are getting installed to /usr/etc/bash_completion.d/nitrokey-app which is incorrect. The upstream cmake scripts query the bash completion location via pkg-config, so make sure that bash-completion.pc gets installed during the build.
-rw-r--r--community/nitrokey-app/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/nitrokey-app/APKBUILD b/community/nitrokey-app/APKBUILD
index bb2593ed7a0..2bf556931dd 100644
--- a/community/nitrokey-app/APKBUILD
+++ b/community/nitrokey-app/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=nitrokey-app
pkgver=1.4
-pkgrel=1
+pkgrel=2
arch="all"
url="https://nitrokey.com/"
pkgdesc="Nitrokey's Application"
license="GPL-3.0-or-later"
-makedepends="cmake libnitrokey-dev qt5-qtbase-dev qt5-qtsvg-dev qt5-qttools-dev cppcodec"
+makedepends="cmake libnitrokey-dev qt5-qtbase-dev qt5-qtsvg-dev qt5-qttools-dev cppcodec bash-completion"
source="https://github.com/Nitrokey/nitrokey-app/archive/v$pkgver/nitrokey-app-v$pkgver.tar.gz"
options="!check" # No tests