aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptrcnull <git@ptrcnull.me>2024-03-28 11:05:28 +0100
committerptrcnull <git@ptrcnull.me>2024-03-28 11:05:28 +0100
commit7ba86b0710af5e05f84ac4f869970cc8d57d2ea7 (patch)
treea1d2d1e9acf1d5845f446f138a702c2f1b96b67d
parentbd91b6f75b6186853fe1d110342148fa8d0de61c (diff)
community/py3-pylink-square: disable test_initialize_windowsHEADmaster
-rw-r--r--community/py3-pylink-square/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-pylink-square/APKBUILD b/community/py3-pylink-square/APKBUILD
index 1675500ee8d..e3f0179b926 100644
--- a/community/py3-pylink-square/APKBUILD
+++ b/community/py3-pylink-square/APKBUILD
@@ -33,7 +33,7 @@ build() {
check() {
python3 -m venv --clear --without-pip --system-site-packages .testenv
.testenv/bin/python3 -m installer .dist/*.whl
- .testenv/bin/python3 -m pytest -k 'not test_cp15_register_write_success and not test_jlink_restarted and not test_set_log_file_success'
+ .testenv/bin/python3 -m pytest -k 'not test_cp15_register_write_success and not test_jlink_restarted and not test_set_log_file_success and not test_initialize_windows'
}
package() {