aboutsummaryrefslogblamecommitdiffstats
path: root/community/ruby-pygments/fix-rakefile.patch
blob: ca28885516be405c73f42b90e278599ac9829718 (plain) (tree)
1
2
3
4
5
6
7
8
9
10
11
12











                                                             
Ruby 2.5+ doesn't support option -rubygems anymore.

--- a/Rakefile
+++ b/Rakefile
@@ -18,7 +18,6 @@
 require 'rake/testtask'
 Rake::TestTask.new 'test' do |t|
   t.test_files = FileList['test/test_*.rb']
-  t.ruby_opts = ['-rubygems']
 end
 
 # ==========================================================