aboutsummaryrefslogblamecommitdiffstats
path: root/community/salt/fix-cryptodome-dependency.patch
blob: 35e659615c9cf61cbb933293d37f906e625e78e1 (plain) (tree)
1
2
3
4
5
6
7
8


                                                                      


                             

                     
Reason: We ship pycryptodome as a full replacement of pycrypto, so the
dependency is on pycryptodome, not pycryptodomex
Upstream: No
--- a/requirements/crypto.txt
+++ b/requirements/crypto.txt
@@ -1 +1 @@
-pycryptodomex>=3.9.8
+pycryptodome>=3.9.8