summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-03-17 07:13:46 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-03-17 07:13:46 +0000
commit161d14afdafc49db8acd59b1b583ed09f41baf14 (patch)
treebf73391db90a36cf60b5a2618c6ae25d30240ff2
parent0a077a30634c71e2eb0360e4278c2fcb3071909e (diff)
testing/antiword: use package() function
-rw-r--r--testing/antiword/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/testing/antiword/APKBUILD b/testing/antiword/APKBUILD
index 75f5bf7343f..a6134c9f2f1 100644
--- a/testing/antiword/APKBUILD
+++ b/testing/antiword/APKBUILD
@@ -16,7 +16,10 @@ build() {
cd "$srcdir"/$pkgname-$pkgver
make || return 1
+}
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
install -m755 -D "$srcdir"/"$pkgname-$pkgver"/$pkgname "$pkgdir"/usr/bin/$pkgname
mkdir -p "$pkgdir"/usr/share/antiword
install -m644 -D "$srcdir"/"$pkgname-$pkgver"/Resources/* "$pkgdir"/usr/share/antiword/