aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-28 05:26:30 +0000
committerpsykose <alice@ayaya.dev>2022-09-28 07:28:21 +0200
commit0716ff43b30f4e4ef5b645c32d6b249ef9bf80ec (patch)
tree53ff5c27edfdc27f1475b2597a0e0b23613e2fa8
parent95eba17fd12d0ebd6d06732a71de010d8d95adf1 (diff)
testing/kopano-webapp: replace egrep with grep -E
-rw-r--r--testing/kopano-webapp/APKBUILD4
-rwxr-xr-xtesting/kopano-webapp/compress-static2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/kopano-webapp/APKBUILD b/testing/kopano-webapp/APKBUILD
index 4011130b851..13d7519e887 100644
--- a/testing/kopano-webapp/APKBUILD
+++ b/testing/kopano-webapp/APKBUILD
@@ -2,7 +2,7 @@
pkgname=kopano-webapp
pkgdesc="WebApp for Kopano"
pkgver=5.2.0
-pkgrel=4
+pkgrel=5
# ppc64le and riscv64 blocked by libmdbx -> kopano-core
arch="noarch !ppc64le !riscv64"
url="http://www.kopano.com/"
@@ -237,6 +237,6 @@ b81a19e90da8498f94033b76e3020215f152ec4cd1f86a0545964a26f9b8d8e2e68745a4ca70d9ef
bad70098b919c4cacce3152b276da489d7a36ca195b607508ad316211401dc98f07433ef505deb82a91388993e58b398cce2bc3eb295cf812362bae96b40fb35 php-fpm.example.conf
bdfe3960f88c776264e4caae47404a3647508f545f915a5aa205d486415d32c5ac89f8b4dbd9905a0b0751ec0ed42a2aef690cf8bca20f66e1f322141fad0f01 kopano-webapp.conf
062103e4ebf63c5dc4589d25e03f5ebe1df711613d5ea27a27265f3041832677ed384a16460e2bf8905c59f800abc84ef30a70512738c2cb335b76d275332ce8 kopano-webapp.ini
-a9421b4206f06ec9e61a79fad5907b3616d030386585ee06af8fc20d376b2023e0ca65fa20ef290029d3a0eb523f6ef8ed3d7a8be48a5340285ed2f004d99f9c compress-static
+09dbd61b7016935238febf6f10f106b251d7eb0e03923655581986f9d4dd6f762887d5a8d8a421478d27a663c2110ae204ce52bf043309336112124b6c431513 compress-static
f4d77690324eff874c22ff92a3717cc719fd66c0295baf60213cd8fbaa59110a8c4ca238caae9c36d4e606cbe56c7462c18225f917aaebac42b45e6b7683f0df 0001-Fix-fatal-errors-in-translation-files.patch
"
diff --git a/testing/kopano-webapp/compress-static b/testing/kopano-webapp/compress-static
index 4d3aa61cf7f..b7d1c803ced 100755
--- a/testing/kopano-webapp/compress-static
+++ b/testing/kopano-webapp/compress-static
@@ -5,7 +5,7 @@ FILES="htm|css|html|js"
process() {
FILE="$1"
- if ! $(echo "$FILE" | egrep '.*\.('$FILES')')
+ if ! $(echo "$FILE" | grep -E '.*\.('$FILES')')
then
return 0
fi