aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2021-01-10 20:06:20 +0100
committerRasmus Thomsen <oss@cogitri.dev>2021-01-12 07:47:38 +0000
commit0e20ccc02954fc94409b7cae7b531a082f624a51 (patch)
tree0f1ab6fbca5ab9fbcfeb2bb4218ed45ebb4705e0
parentd5aa14af0181d4c68965dd5687607e6f2166cf0f (diff)
downloadaports-0e20ccc02954fc94409b7cae7b531a082f624a51.tar.gz
aports-0e20ccc02954fc94409b7cae7b531a082f624a51.tar.bz2
aports-0e20ccc02954fc94409b7cae7b531a082f624a51.tar.xz
community/*: update KDE Plasma url
-rw-r--r--community/bluedevil/APKBUILD4
-rw-r--r--community/breeze-grub/APKBUILD4
-rw-r--r--community/breeze-gtk/APKBUILD4
-rw-r--r--community/breeze/APKBUILD4
-rw-r--r--community/drkonqi/APKBUILD4
-rw-r--r--community/kactivitymanagerd/APKBUILD4
-rw-r--r--community/kdecoration/APKBUILD4
-rw-r--r--community/kdeplasma-addons/APKBUILD4
-rw-r--r--community/kgamma5/APKBUILD4
-rw-r--r--community/khotkeys/APKBUILD4
-rw-r--r--community/kinfocenter/APKBUILD4
-rw-r--r--community/kmenuedit/APKBUILD4
-rw-r--r--community/kscreen/APKBUILD4
-rw-r--r--community/kscreenlocker/APKBUILD4
-rw-r--r--community/ksshaskpass/APKBUILD4
-rw-r--r--community/kwallet-pam/APKBUILD4
-rw-r--r--community/kwayland-integration/APKBUILD4
-rw-r--r--community/kwayland-server/APKBUILD4
-rw-r--r--community/kwin/APKBUILD4
-rw-r--r--community/kwrited/APKBUILD4
-rw-r--r--community/libkscreen/APKBUILD4
-rw-r--r--community/libksysguard/APKBUILD4
-rw-r--r--community/milou/APKBUILD4
-rw-r--r--community/oxygen/APKBUILD4
-rw-r--r--community/plasma-desktop/APKBUILD4
-rw-r--r--community/plasma-integration/APKBUILD4
-rw-r--r--community/plasma-nm/APKBUILD4
-rw-r--r--community/plasma-pa/APKBUILD4
-rw-r--r--community/plasma-sdk/APKBUILD4
-rw-r--r--community/plasma-thunderbolt/APKBUILD4
-rw-r--r--community/plasma-vault/APKBUILD4
-rw-r--r--community/plasma-workspace-wallpapers/APKBUILD4
-rw-r--r--community/plasma-workspace/APKBUILD4
-rw-r--r--community/polkit-kde-agent-1/APKBUILD4
-rw-r--r--community/powerdevil/APKBUILD4
-rw-r--r--community/systemsettings/APKBUILD4
36 files changed, 72 insertions, 72 deletions
diff --git a/community/bluedevil/APKBUILD b/community/bluedevil/APKBUILD
index cd2b80abc4..2e5d5eb57d 100644
--- a/community/bluedevil/APKBUILD
+++ b/community/bluedevil/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=bluedevil
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Integrate the Bluetooth technology within KDE workspace and applications"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kiconthemes
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND LGPL-2.0-or-later AND (LGPL-2.1-only OR LGPL-3.0-only)"
depends="kded bluez"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev kcoreaddons-dev kwidgetsaddons-dev kdbusaddons-dev knotifications-dev kwindowsystem-dev kiconthemes-dev plasma-framework-dev ki18n-dev kio-dev bluez-qt-dev kded-dev kded shared-mime-info"
diff --git a/community/breeze-grub/APKBUILD b/community/breeze-grub/APKBUILD
index f9dac6c09f..d4454678c8 100644
--- a/community/breeze-grub/APKBUILD
+++ b/community/breeze-grub/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=breeze-grub
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Breeze theme for GRUB"
arch="noarch !s390x !armhf" # armhf blocked by extra-cmake-modules
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-3.0-or-later"
depends="grub"
makedepends="extra-cmake-modules unifont grub-mkfont"
diff --git a/community/breeze-gtk/APKBUILD b/community/breeze-gtk/APKBUILD
index 20b9641f89..d3fe23eddf 100644
--- a/community/breeze-gtk/APKBUILD
+++ b/community/breeze-gtk/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=breeze-gtk
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="A GTK Theme Built to Match KDE's Breeze"
# armhf blocked by extra-cmake-modules
# s390x blocked by breeze
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-only"
depends="gtk-engines"
makedepends="extra-cmake-modules sassc breeze-dev breeze py3-cairo"
diff --git a/community/breeze/APKBUILD b/community/breeze/APKBUILD
index 1b4e81e0c8..72a29461e2 100644
--- a/community/breeze/APKBUILD
+++ b/community/breeze/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=breeze
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Artwork, styles and assets for the Breeze visual style for the Plasma Desktop"
# armhf blocked by qt5-qtdeclarative
# mips, mips64, s390x blocked by kiconthemes
arch="all !armhf !s390x !mips !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
depends_dev="
kconfigwidgets-dev
diff --git a/community/drkonqi/APKBUILD b/community/drkonqi/APKBUILD
index 019c8cc506..ea43fea316 100644
--- a/community/drkonqi/APKBUILD
+++ b/community/drkonqi/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=drkonqi
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Manages the power consumption settings of a Plasma Shell"
# armhf blocked by extra-cmake-modules
# s390x blocked by kconfigwidgets
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtx11extras-dev ki18n-dev kcoreaddons-dev kservice-dev kconfigwidgets-dev kjobwidgets-dev kio-dev kcrash-dev kcompletion-dev kxmlrpcclient-dev kwidgetsaddons-dev kwallet-dev knotifications-dev kidletime-dev syntax-highlighting-dev"
source="https://download.kde.org/stable/plasma/$pkgver/drkonqi-$pkgver.tar.xz"
diff --git a/community/kactivitymanagerd/APKBUILD b/community/kactivitymanagerd/APKBUILD
index e17bc57187..80e7d6123b 100644
--- a/community/kactivitymanagerd/APKBUILD
+++ b/community/kactivitymanagerd/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kactivitymanagerd
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="System service to manage user's activities and track the usage patterns"
# armhf blocked by qt5-qtdeclarative
# s390x, mips64 blocked by kxmlgui, kio
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-only OR GPL-3.0-only"
depends="qt5-qtbase-sqlite"
makedepends="extra-cmake-modules boost-dev qt5-qtbase-dev kdbusaddons-dev ki18n-dev kconfig-dev kcoreaddons-dev kwindowsystem-dev kglobalaccel-dev kxmlgui-dev kio-dev"
diff --git a/community/kdecoration/APKBUILD b/community/kdecoration/APKBUILD
index e2c43610f8..df56de4ee3 100644
--- a/community/kdecoration/APKBUILD
+++ b/community/kdecoration/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kdecoration
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Plugin based library to create window decorations"
arch="all !armhf"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-only OR LGPL-3.0-only"
depends_dev="qt5-qtbase-dev ki18n-dev"
makedepends="$depends_dev extra-cmake-modules"
diff --git a/community/kdeplasma-addons/APKBUILD b/community/kdeplasma-addons/APKBUILD
index c40dbc86d7..c22124f576 100644
--- a/community/kdeplasma-addons/APKBUILD
+++ b/community/kdeplasma-addons/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kdeplasma-addons
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="All kind of addons to improve your Plasma experience"
# mips, ppc64le and s390x blocked by qt5-qtwebengine
# armhf blocked by qt5-qtdeclarative
arch="all !ppc64le !s390x !armhf !mips !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.0-only AND GPL-2.0-or-later"
depends="purpose"
depends_dev="qt5-qtbase-dev qt5-qtdeclarative-dev qt5-qtwebengine-dev karchive-dev
diff --git a/community/kgamma5/APKBUILD b/community/kgamma5/APKBUILD
index 214abbf9f1..b05e955319 100644
--- a/community/kgamma5/APKBUILD
+++ b/community/kgamma5/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kgamma5
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Adjust your monitor's gamma settings"
# armhf blocked by extra-cmake-modules
# s390x blocked by kconfigwidgets
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="qt5-qtbase-dev kconfig-dev kconfigwidgets-dev kdoctools-dev ki18n-dev extra-cmake-modules"
source="https://download.kde.org/stable/plasma/$pkgver/kgamma5-$pkgver.tar.xz"
diff --git a/community/khotkeys/APKBUILD b/community/khotkeys/APKBUILD
index a3b676ffa8..7a2b9db078 100644
--- a/community/khotkeys/APKBUILD
+++ b/community/khotkeys/APKBUILD
@@ -2,11 +2,11 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=khotkeys
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
# armhf blocked by extra-cmake-modules
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
pkgdesc="Key Accelerator Application"
license="GPL-2.0-only AND LGPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtx11extras-dev kglobalaccel-dev ki18n-dev kio-dev kxmlgui-dev kdelibs4support-dev kdbusaddons-dev kcmutils-dev plasma-framework-dev plasma-workspace-dev kdoctools-dev"
diff --git a/community/kinfocenter/APKBUILD b/community/kinfocenter/APKBUILD
index 21feda7ad8..1666453fe7 100644
--- a/community/kinfocenter/APKBUILD
+++ b/community/kinfocenter/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kinfocenter
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="A utility that provides information about a computer system"
# armhf blocked by extra-cmake-modules
# mips64, s390x blocked by kconfigwidgets, polkit-qt
arch="all !armhf !s390x !mips !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="(GPL-2.0-only OR GPL-3.0-only) AND (LGPL-2.1-only OR LGPL-3.0-only)"
makedepends="extra-cmake-modules qt5-qtbase-dev kcompletion-dev kconfig-dev kconfigwidgets-dev kcoreaddons-dev kcrash-dev kdbusaddons-dev kdoctools-dev ki18n-dev kiconthemes-dev kcmutils-dev kio-dev kservice-dev solid-dev kwidgetsaddons-dev kwindowsystem-dev kxmlgui-dev kdeclarative-dev kpackage-dev solid-dev kwayland-dev glu-dev"
source="https://download.kde.org/stable/plasma/$pkgver/kinfocenter-$pkgver.tar.xz"
diff --git a/community/kmenuedit/APKBUILD b/community/kmenuedit/APKBUILD
index 974531013b..23f3c6e021 100644
--- a/community/kmenuedit/APKBUILD
+++ b/community/kmenuedit/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kmenuedit
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE menu editor"
# armhf blocked by qt5-qtdeclarative
# s390x and mips64 blocked by polkit (blocked by mozjs, blocked by rust)
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev ki18n-dev kxmlgui-dev kdbusaddons-dev kiconthemes-dev kio-dev kitemviews-dev sonnet-dev kdoctools-dev kglobalaccel-dev kinit-dev"
source="https://download.kde.org/stable/plasma/$pkgver/kmenuedit-$pkgver.tar.xz"
diff --git a/community/kscreen/APKBUILD b/community/kscreen/APKBUILD
index 7dc1f437dc..164a31392b 100644
--- a/community/kscreen/APKBUILD
+++ b/community/kscreen/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kscreen
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE's screen management software"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kconfigwidgets
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND LGPL-2.1-or-later"
depends="hicolor-icon-theme"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtsensors-dev kdbusaddons-dev kconfig-dev kconfigwidgets-dev ki18n-dev kxmlgui-dev kglobalaccel-dev kwidgetsaddons-dev kdeclarative-dev kiconthemes-dev plasma-framework-dev libkscreen-dev kcmutils-dev"
diff --git a/community/kscreenlocker/APKBUILD b/community/kscreenlocker/APKBUILD
index a141f36fdb..930560e039 100644
--- a/community/kscreenlocker/APKBUILD
+++ b/community/kscreenlocker/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kscreenlocker
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Library and components for secure lock screen architecture"
# armhf blocked by extra-cmake-modules
# s390x, mips64 blocked by kdeclarative-dev, kcmutils-dev, ktextwidgets-dev, kxmlgui-dev
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND (GPL-2.0-only OR GPL-3.0-only)"
depends="linux-pam elogind"
depends_dev="qt5-qtbase-dev qt5-qtx11extras-dev kcrash-dev kdeclarative-dev kglobalaccel-dev ki18n-dev kidletime-dev kcmutils-dev knotifications-dev solid-dev ktextwidgets-dev kwindowsystem-dev kxmlgui-dev xcb-util-keysyms-dev kwayland-dev linux-pam-dev libseccomp-dev elogind-dev"
diff --git a/community/ksshaskpass/APKBUILD b/community/ksshaskpass/APKBUILD
index 25aec595f8..4baa11b71d 100644
--- a/community/ksshaskpass/APKBUILD
+++ b/community/ksshaskpass/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=ksshaskpass
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="ssh-add helper that uses kwallet and kpassworddialog"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kwallet
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev kcoreaddons-dev ki18n-dev kwallet-dev kwidgetsaddons-dev kdoctools-dev"
source="https://download.kde.org/stable/plasma/$pkgver/ksshaskpass-$pkgver.tar.xz"
diff --git a/community/kwallet-pam/APKBUILD b/community/kwallet-pam/APKBUILD
index ddd1e0b563..9271d47cef 100644
--- a/community/kwallet-pam/APKBUILD
+++ b/community/kwallet-pam/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kwallet-pam
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KWallet PAM integration"
# armhf blocked by extra-cmake-modules
# s390x blocked by kwallet
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-or-later"
makedepends="extra-cmake-modules linux-pam-dev libgcrypt-dev socat kwallet-dev"
source="https://download.kde.org/stable/plasma/$pkgver/kwallet-pam-$pkgver.tar.xz"
diff --git a/community/kwayland-integration/APKBUILD b/community/kwayland-integration/APKBUILD
index e73e278e74..be740e8c16 100644
--- a/community/kwayland-integration/APKBUILD
+++ b/community/kwayland-integration/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kwayland-integration
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KWayland integration"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
arch="all !armhf" # armhf blocked by extra-cmake-modules
license="LGPL-2.1-only OR LGPL-3.0-only"
depends="kglobalaccel"
diff --git a/community/kwayland-server/APKBUILD b/community/kwayland-server/APKBUILD
index a038268cbb..fd55cd476b 100644
--- a/community/kwayland-server/APKBUILD
+++ b/community/kwayland-server/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kwayland-server
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Wayland Server Components built on KDE Frameworks"
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND (GPL-2.0-only OR GPL-3.0-only) AND LGPL-2.1-only"
depends_dev="
kwayland-dev
diff --git a/community/kwin/APKBUILD b/community/kwin/APKBUILD
index ed434213ec..58cc9e060e 100644
--- a/community/kwin/APKBUILD
+++ b/community/kwin/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kwin
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="An easy to use, but flexible, composited Window Manager"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kscreenlocker
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND (GPL-2.0-only OR GPL-3.0-only) AND LGPL-2.1-only"
depends="
kirigami2
diff --git a/community/kwrited/APKBUILD b/community/kwrited/APKBUILD
index 0dc9bce16b..23c323a513 100644
--- a/community/kwrited/APKBUILD
+++ b/community/kwrited/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kwrited
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE daemon listening for wall and write messages"
arch="all !armhf" # qt5-qtdeclarative-dev unavilable on armhf
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="extra-cmake-modules qt5-qtbase-dev kcoreaddons-dev ki18n-dev kpty-dev knotifications-dev kdbusaddons-dev"
source="https://download.kde.org/stable/plasma/$pkgver/kwrited-$pkgver.tar.xz"
diff --git a/community/libkscreen/APKBUILD b/community/libkscreen/APKBUILD
index 665b23b64b..9ce43b288a 100644
--- a/community/libkscreen/APKBUILD
+++ b/community/libkscreen/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=libkscreen
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE screen management software"
arch="all !armhf" # armhf blocked by extra-cmake-modules
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-or-later AND GPL-2.0-or-later AND (GPL-2.0-only OR GPL-3.0-only)"
depends_dev="qt5-qtbase-dev qt5-qtx11extras-dev kwayland-dev"
makedepends="$depends_dev extra-cmake-modules doxygen graphviz qt5-qttools-dev"
diff --git a/community/libksysguard/APKBUILD b/community/libksysguard/APKBUILD
index fcd02e7c89..f51b0f18d8 100644
--- a/community/libksysguard/APKBUILD
+++ b/community/libksysguard/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=libksysguard
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE system monitor library"
# armhf blocked by extra-cmake-modules
# mips, mips64, s390x blocked by kauth
arch="all !armhf !mips !mips64 !s390x"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-or-later AND (GPL-2.0-only OR GPL-3.0-only)"
depends_dev="
kauth-dev
diff --git a/community/milou/APKBUILD b/community/milou/APKBUILD
index 97fc8b96e6..503c482f6c 100644
--- a/community/milou/APKBUILD
+++ b/community/milou/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=milou
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="A dedicated search application built on top of Baloo"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kdeclarative
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND (GPL-2.0-only OR GPL-3.0-only) AND (LGPL-2.1-only OR LGPL-3.0-only)"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev kcoreaddons-dev ki18n-dev kdeclarative-dev kservice-dev plasma-framework-dev krunner-dev kitemmodels-dev"
source="https://download.kde.org/stable/plasma/$pkgver/milou-$pkgver.tar.xz"
diff --git a/community/oxygen/APKBUILD b/community/oxygen/APKBUILD
index c1458397c5..c111bd0aa8 100644
--- a/community/oxygen/APKBUILD
+++ b/community/oxygen/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=oxygen
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Artwork, styles and assets for the Oxygen visual style for the Plasma Desktop"
# armhf blocked by extra-cmake-modules
# s390x and mips64 blocked by frameworkintegration
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-or-later"
makedepends="
extra-cmake-modules
diff --git a/community/plasma-desktop/APKBUILD b/community/plasma-desktop/APKBUILD
index 6f18a928b7..c21bc6d216 100644
--- a/community/plasma-desktop/APKBUILD
+++ b/community/plasma-desktop/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-desktop
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE Plasma Desktop"
# s390x, mips, mips64 blocked by ibus
# armhf blocked by qt5-qtdeclarative
arch="all !s390x !armhf !mips !mips64"
-url='https://www.kde.org/workspaces/plasmadesktop/'
+url='https://kde.org/plasma-desktop/'
license="GPL-2.0-only AND LGPL-2.1-only"
depends="
font-noto-emoji
diff --git a/community/plasma-integration/APKBUILD b/community/plasma-integration/APKBUILD
index a1a176851b..c36ee9a141 100644
--- a/community/plasma-integration/APKBUILD
+++ b/community/plasma-integration/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-integration
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Qt Platform Theme integration plugins for the Plasma workspaces"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kconfigwidgets
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="(LGPL-2.1-only OR LGPL-3.0-only) AND LGPL-2.1-only AND ((LGPL-2.1-only WITH Nokia-Qt-exception-1.1) OR (GPL-3.0-only WITH Nokia-Qt-exception-1.1))"
depends="
font-noto
diff --git a/community/plasma-nm/APKBUILD b/community/plasma-nm/APKBUILD
index 7244465586..311edf9e06 100644
--- a/community/plasma-nm/APKBUILD
+++ b/community/plasma-nm/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-nm
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Plasma applet written in QML for managing network connections"
# armhf blocked by qt5-qtdeclarative
# s390x, mips64 blocked by plasma-framework
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="(LGPL-2.1-only OR LGPL-3.0-only) AND LGPL-2.0-or-later"
depends="kirigami2 networkmanager"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev ki18n-dev
diff --git a/community/plasma-pa/APKBUILD b/community/plasma-pa/APKBUILD
index 2408f4cb57..63f325bea5 100644
--- a/community/plasma-pa/APKBUILD
+++ b/community/plasma-pa/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-pa
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Plasma applet for audio volume management using PulseAudio"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="LGPL-2.1-only OR LGPL-3.0-only AND GPL-2.0-only"
depends="pulseaudio kirigami2"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev kcoreaddons-dev kdeclarative-dev kdoctools-dev kglobalaccel-dev knotifications-dev ki18n-dev plasma-workspace-dev pulseaudio-dev libcanberra-dev"
diff --git a/community/plasma-sdk/APKBUILD b/community/plasma-sdk/APKBUILD
index 8ecb8f435e..247ccdc0c9 100644
--- a/community/plasma-sdk/APKBUILD
+++ b/community/plasma-sdk/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-sdk
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Applications useful for Plasma Development"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kconfigwidgets
# mips64 blocked by multiple dependencies
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
depends="kirigami2 qt5-qtquickcontrols"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev qt5-qtsvg-dev karchive-dev kcompletion-dev kconfig-dev kconfigwidgets-dev kcoreaddons-dev kdbusaddons-dev kdeclarative-dev ki18n-dev kiconthemes-dev kio-dev plasma-framework-dev kservice-dev ktexteditor-dev kwidgetsaddons-dev kdoctools-dev kparts-dev"
diff --git a/community/plasma-thunderbolt/APKBUILD b/community/plasma-thunderbolt/APKBUILD
index 7f445014cb..ef5b4bedfa 100644
--- a/community/plasma-thunderbolt/APKBUILD
+++ b/community/plasma-thunderbolt/APKBUILD
@@ -2,11 +2,11 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-thunderbolt
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
# armhf blocked by qt5-qtdeclarative
# s390x blocked by bolt
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
pkgdesc="Plasma integration for controlling Thunderbolt devices"
license="GPL-2.0-only OR GPL-3.0-only"
depends="bolt"
diff --git a/community/plasma-vault/APKBUILD b/community/plasma-vault/APKBUILD
index 942b9cc498..7b1e7ad464 100644
--- a/community/plasma-vault/APKBUILD
+++ b/community/plasma-vault/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-vault
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Plasma applet and services for creating encrypted vaults"
# armhf blocked by extra-cmake-modules
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="(GPL-2.0-only OR GPL-3.0-only) AND (LGPL-2.1-only AND LGPL-3.0-only)"
makedepends="extra-cmake-modules qt5-qtbase-dev kactivities-dev kconfig-dev kconfigwidgets-dev kcoreaddons-dev kdbusaddons-dev ki18n-dev kio-dev plasma-framework-dev kwidgetsaddons-dev networkmanager-qt-dev libksysguard-dev"
source="https://download.kde.org/stable/plasma/$pkgver/plasma-vault-$pkgver.tar.xz"
diff --git a/community/plasma-workspace-wallpapers/APKBUILD b/community/plasma-workspace-wallpapers/APKBUILD
index 6367c4caa4..b8697f4c7a 100644
--- a/community/plasma-workspace-wallpapers/APKBUILD
+++ b/community/plasma-workspace-wallpapers/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-workspace-wallpapers
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Wallpapers for the Plasma Workspace"
arch="noarch !armhf" # armhf blocked by extra-cmake-modules
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
makedepends="extra-cmake-modules"
source="https://download.kde.org/stable/plasma/$pkgver/plasma-workspace-wallpapers-$pkgver.tar.xz"
diff --git a/community/plasma-workspace/APKBUILD b/community/plasma-workspace/APKBUILD
index 2bcc6b0309..480009dbb1 100644
--- a/community/plasma-workspace/APKBUILD
+++ b/community/plasma-workspace/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-workspace
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="KDE Plasma Workspace"
# armhf blocked by kirigami2
# s390x blocked by kactivitymanagerd
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="(GPL-2.0-only OR GPL-3.0-only) AND LGPL-2.1-or-later AND GPL-2.0-or-later AND MIT AND LGPL-2.1-only AND LGPL-2.0-or-later AND (LGPL-2.1-only OR LGPL-3.0-only) AND LGPL-2.0-only"
depends="
kactivitymanagerd
diff --git a/community/polkit-kde-agent-1/APKBUILD b/community/polkit-kde-agent-1/APKBUILD
index a2ca1ff073..9f26f8ef6b 100644
--- a/community/polkit-kde-agent-1/APKBUILD
+++ b/community/polkit-kde-agent-1/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=polkit-kde-agent-1
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Daemon providing a polkit authentication UI for KDE"
# armhf blocked by extra-cmake-modules
# mips, mips64, s390x blocked by polkit-qt-1
arch="all !armhf !s390x !mips !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
depends="polkit-elogind"
makedepends="extra-cmake-modules qt5-qtbase-dev ki18n-dev kwindowsystem-dev kdbusaddons-dev kwidgetsaddons-dev kcoreaddons-dev kcrash-dev kiconthemes-dev polkit-qt-1-dev"
diff --git a/community/powerdevil/APKBUILD b/community/powerdevil/APKBUILD
index 4f6ec258df..44d4c452f4 100644
--- a/community/powerdevil/APKBUILD
+++ b/community/powerdevil/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=powerdevil
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Manages the power consumption settings of a Plasma Shell"
# armhf blocked by extra-cmake-modules
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later AND LGPL-2.0-or-later AND (LGPL-2.1-only OR LGPL-3.0-only)"
depends="upower"
depends_dev="qt5-qtbase-dev qt5-qtx11extras-dev kactivities-dev kauth-dev kidletime-dev kconfig-dev kdbusaddons-dev solid-dev ki18n-dev kglobalaccel-dev kio-dev knotifyconfig-dev kwayland-dev kcrash-dev knotifications-dev libkscreen-dev plasma-workspace-dev bluez-qt-dev networkmanager-qt-dev eudev-dev"
diff --git a/community/systemsettings/APKBUILD b/community/systemsettings/APKBUILD
index c3ed0adc9c..6883690e44 100644
--- a/community/systemsettings/APKBUILD
+++ b/community/systemsettings/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=systemsettings
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Plasma system manager for hardware, software, and workspaces"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://www.kde.org/workspaces/plasmadesktop/"
+url="https://kde.org/plasma-desktop/"
license="GPL-2.0-or-later"
depends="kirigami2"
depends_dev="qt5-qtbase-dev qt5-qtdeclarative-dev kcrash-dev kitemviews-dev kcmutils-dev ki18n-dev kio-dev kservice-dev kiconthemes-dev kwidgetsaddons-dev kwindowsystem-dev kxmlgui-dev kdbusaddons-dev kconfig-dev kdoctools-dev kpackage-dev kdeclarative-dev kactivities-dev kactivities-stats-dev kirigami2-dev plasma-workspace-dev khtml-dev"