aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-11-24 07:33:22 +0000
committerpsykose <alice@ayaya.dev>2022-11-24 08:33:22 +0100
commit2474a2fc7f819a7c8a31ccc561b95955dec5101f (patch)
tree650bd72ae05fea1c11e84016966319328f91b8bf
parentd9b166f3752b7bab46f8449220edd82b85296f71 (diff)
testing/cura: bump pyversion
-rw-r--r--testing/cura/APKBUILD2
-rw-r--r--testing/cura/cmake.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/testing/cura/APKBUILD b/testing/cura/APKBUILD
index 9ddb29927a2..db07db42889 100644
--- a/testing/cura/APKBUILD
+++ b/testing/cura/APKBUILD
@@ -70,5 +70,5 @@ fdb482051642ba6cf44145d6c8156a37a4dbfe390354154fd1b36bc09b1874f55deaa14102302295
214e373f6cab7e3ccac12c96d1b5ca636d8d1e9ecdadaae84fc28fb429969c7c2d6055ce2a01b6db3ad85ab6cbc8d135cf2c26c77d7cfe13a73eb81aa5e85f11 AppDesktopData.patch
e3bb302db70ca195b2ce9831e71302c8ee2a51955fecc7264a495d7d4fc9c107cfd48811aa5865f16671e7b1ae126f95d3d7bbb6a70f367f7f91a2b32bce377b CuraVersion.patch
0db4ff97e7f82ae1a9dbc9c330d08c3e46249feeb3fb630f7c4e2de73749327337ec041680c39a07e0b5034c1b3f3656d75614ab4dc2f39861c8e27bdb2a58ef cmake-helpers.patch
-1f651acddd631fd180461b0e1e9de1489031a230e6497af78a5312774dc30817da0eae19638b57736caa6e9c942b215e82cafbaceb54eb58517e0fa9adf5e7e0 cmake.patch
+05a73f892700ff6279230385b04180873a62b7413fa7f7d55ae150f1bcee57ef05eda0bd7fe444fe660ab66a044c958f42badd33b743fca81033ae8f19dd3805 cmake.patch
"
diff --git a/testing/cura/cmake.patch b/testing/cura/cmake.patch
index 871fb26dc65..a74477fa20a 100644
--- a/testing/cura/cmake.patch
+++ b/testing/cura/cmake.patch
@@ -38,7 +38,7 @@
+
+if(NOT DEFINED Python_VERSION)
+ set(Python_VERSION
-+ 3.10
++ 3.11
+ CACHE STRING "Python Version" FORCE)
+ message(STATUS "Setting Python version to ${Python_VERSION}. Set Python_VERSION if you want to compile against an other version.")
+endif()