aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Polański <michal@polanski.me>2022-11-24 00:59:23 +0100
committerMichał Polański <michal@polanski.me>2022-11-24 00:59:23 +0100
commit2544ecbca750ec67c75f03a9ae6ab170e3dff698 (patch)
tree07ae86e8b510d9cf0bb03a7c7d7094e78fdeed9f
parentfbb4c2fe700755b6df43b5c5586aec2eddad87d1 (diff)
downloadaports-2544ecbca750ec67c75f03a9ae6ab170e3dff698.tar.gz
aports-2544ecbca750ec67c75f03a9ae6ab170e3dff698.tar.bz2
aports-2544ecbca750ec67c75f03a9ae6ab170e3dff698.tar.xz
testing/py3-rfc-bibtex: fix build
-rw-r--r--testing/py3-rfc-bibtex/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/testing/py3-rfc-bibtex/APKBUILD b/testing/py3-rfc-bibtex/APKBUILD
index 9a913248acd..caca9f7335c 100644
--- a/testing/py3-rfc-bibtex/APKBUILD
+++ b/testing/py3-rfc-bibtex/APKBUILD
@@ -18,10 +18,12 @@ check() {
}
build() {
+ export SETUPTOOLS_USE_DISTUTILS=stdlib
python3 setup.py build
}
package() {
+ export SETUPTOOLS_USE_DISTUTILS=stdlib
python3 setup.py install --prefix=/usr --root="$pkgdir"
}