aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-04-15 08:35:13 +0000
committerpsykose <alice@ayaya.dev>2023-04-15 10:35:13 +0200
commit295fdd5c984ac79f243f9b2e2d4ee615f3357163 (patch)
treefcbf35d9dd492e5efe285c3e89bbb2de35c6a95d
parent1c1cacf3c4ff1f31b9fecac3860dfeab202353a0 (diff)
testing/emulationstation: upgrade to 2.11.2
-rw-r--r--testing/emulationstation/APKBUILD8
-rw-r--r--testing/emulationstation/pugixml.patch8
2 files changed, 8 insertions, 8 deletions
diff --git a/testing/emulationstation/APKBUILD b/testing/emulationstation/APKBUILD
index dd7ef1eff76..9e9133bbe04 100644
--- a/testing/emulationstation/APKBUILD
+++ b/testing/emulationstation/APKBUILD
@@ -1,9 +1,9 @@
# Contributor: Taner Tas <taner76@gmail.com>
# Maintainer: Taner Tas <taner76@gmail.com>
pkgname=emulationstation
-pkgver=2.11.1
+pkgver=2.11.2
_gbz35="05895874b2920ab6ffeeb574d053f3d9e976c000"
-pkgrel=1
+pkgrel=0
pkgdesc="EmulationStation is a cross-platform graphical front-end for emulators with controller navigation."
url="https://github.com/RetroPie/EmulationStation"
arch="all !armhf !s390x" # vlc-dev
@@ -65,10 +65,10 @@ theme() {
}
sha512sums="
-abb8ef59abc3fb71f71dcc7b98a5a5479ad74637909842e7f2e9cc04c3f15d1cc5142894ee4cbfeef82f895f602cb10f635bdc7265d4f3e946b94a44b14985ee emulationstation-2.11.1.tar.gz
+49abfdfb90ddd1abac0cca2008c9efaf657dbf973e3caa07d547163ed29b7a74c8cfc6e82e1bbad6da4c8c122c748783e003d70cc3a626edec9191ee055d4e19 emulationstation-2.11.2.tar.gz
23e764e41a8ca359657508f5103c841e25d6403ddaafa9ca2f55379e42a17541d85cacac9d18fa9316d17450cd6bd6b8ae345f07165971b2a02e03b8e33bf35c emulationstation-theme-gbz35-05895874b2920ab6ffeeb574d053f3d9e976c000.tar.gz
f97954e411078507b312b9859ff300bf2018945dedc2be593103a0aca1b0bd233a173ab6f74c983735bf0bbc0600b49ba6987b60c03ed697c1328f906c154799 default-paths.patch
-2f914845c0e04c2be7ed8366191621dac79180af3f0f31f3b0aa43956d4a3798317f9cd0cf3c91faadfb30ee1c66fb31b87f41580314abd87d4eb09698bb0e0a pugixml.patch
+21755e8cb8a035cbd62318be3e45db0abc3dfce76ad82348a36e496b893e6583b1209a48dd9a001bbdd55c86479ef49bcccce67858a50273170cb9f5de62f67a pugixml.patch
814a196d234266809f2c3f64c7179e3138e017eb67d1c54dcc2e8c504c1439cb73f17352575cd582ce044b08405f3a369d049127c9f4c5a1336072435dfa54f0 emulationstation.desktop
70eb80598cd51edb1d95dd0a1784792e2e526b23efd46f1af3246e8ca321422cdd3309d11c23506cce68fca1f4bafec97d8a0436a53047bcb78b63eb3be23b7e emulationstation.png
"
diff --git a/testing/emulationstation/pugixml.patch b/testing/emulationstation/pugixml.patch
index 54dc91d8c6a..f05c7f694e6 100644
--- a/testing/emulationstation/pugixml.patch
+++ b/testing/emulationstation/pugixml.patch
@@ -77,20 +77,20 @@ index 8cd59eb..cb2f594 100644
using namespace PlatformIds;
diff --git a/es-core/src/InputConfig.cpp b/es-core/src/InputConfig.cpp
-index eb5e59c..3b557d0 100644
+index 3a85ebb..56a6863 100644
--- a/es-core/src/InputConfig.cpp
+++ b/es-core/src/InputConfig.cpp
-@@ -1,7 +1,7 @@
- #include "InputConfig.h"
+@@ -2,7 +2,7 @@
#include "Log.h"
+ #include "utils/StringUtil.h"
-#include <pugixml/src/pugixml.hpp>
+#include <pugixml.hpp>
//some util functions
std::string inputTypeToString(InputType type)
diff --git a/es-core/src/InputManager.cpp b/es-core/src/InputManager.cpp
-index 46e5fdf..b211046 100644
+index 94e18ef..67a8901 100644
--- a/es-core/src/InputManager.cpp
+++ b/es-core/src/InputManager.cpp
@@ -6,7 +6,7 @@