aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-05-17 12:48:11 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-05-17 12:54:08 +0200
commit3dd1698d0276c15f6453d1999ae8dcaa1043ecb4 (patch)
tree1263c701286dbcc3d5c0fb376243fcb90e496d59
parent37ff688f2c8c2bbf037dcc490f5babdc4cc346e8 (diff)
main/llvm4: add missing dependency py-setuptools to -test-utils
-rw-r--r--main/llvm4/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/llvm4/APKBUILD b/main/llvm4/APKBUILD
index 70840f0722e..f9757adbba9 100644
--- a/main/llvm4/APKBUILD
+++ b/main/llvm4/APKBUILD
@@ -6,7 +6,7 @@ _pkgname=llvm
pkgver=4.0.0
_majorver=${pkgver%%.*}
pkgname=$_pkgname$_majorver
-pkgrel=4
+pkgrel=5
pkgdesc="Low Level Virtual Machine compiler system, version $_majorver"
arch="all"
url="http://llvm.org/"
@@ -213,7 +213,7 @@ dev() {
_test_utils() {
pkgdesc="LLVM $_majorver utilities for executing LLVM and Clang style test suites"
- depends="python2"
+ depends="python2 py-setuptools"
_common_subpkg
replaces=""