aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2021-08-20 16:36:54 +0300
committerAndy Postnikov <apostnikov@gmail.com>2021-08-20 16:37:15 +0300
commit4d16dadcae5a9144345bf8e67fbd82aa6261633b (patch)
tree2bab288705dcf30bfb7085d8d51d302e42a77306
parent90c50b98d8754e6b8ae003bf3048b7fe84cd5afe (diff)
downloadaports-4d16dadcae.tar.gz
aports-4d16dadcae.tar.bz2
aports-4d16dadcae.tar.xz
community/php7: build cgi instead of cli
-rw-r--r--community/php7/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index b3400125376..8e5e982cfbc 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -384,7 +384,7 @@ _build() {
build() {
# apache2 SAPIs because not fixed https://bugs.php.net/bug.php?id=52419
_build --disable-phpdbg \
- --disable-cgi \
+ --disable-cli \
--with-apxs2
mv libs/libphp$_suffix.so sapi/apache2handler/mod_php$_suffix.so