aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2021-06-20 19:04:00 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2021-06-20 19:04:00 +0200
commit5475a9c0a784f7d701dc0a2b6def1c183057adab (patch)
tree43e1ba59463f6afdd2dde6c38518ab3242842041
parenta9bee26a41f724fe2e9b965335d05460e0d19d0e (diff)
community/lingot: fix build
Bootstrap needs to be run in prepare() otherwise config.sub etc does not exist. Fixes a regression introduced in 94b9b31c7e5693433b88ab6a87126676196eb7e1.
-rw-r--r--community/lingot/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lingot/APKBUILD b/community/lingot/APKBUILD
index fa25e4daf15..23721854646 100644
--- a/community/lingot/APKBUILD
+++ b/community/lingot/APKBUILD
@@ -16,12 +16,12 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/ibancg/lingot/archive/v$pkgv
prepare() {
default_prepare
+ ./bootstrap
update_config_sub
update_config_guess
}
build() {
- ./bootstrap
./configure \
--build=$CBUILD \
--host=$CHOST \