aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-01 08:49:28 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2019-06-04 11:51:06 +0000
commit6e1765a4aa69e514744d9cdd12c6d743caad38eb (patch)
tree2c33aadb1727d6fd7eb08387123c08ff7c766723
parent5ea2501f853cdc85789fb88404d31af46a1a567f (diff)
main/pytest: depend on py-wcwidth
-rw-r--r--main/pytest/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/main/pytest/APKBUILD b/main/pytest/APKBUILD
index 92efb9bcd65..e628f9e74a2 100644
--- a/main/pytest/APKBUILD
+++ b/main/pytest/APKBUILD
@@ -2,19 +2,18 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=pytest
pkgver=4.5.0
-pkgrel=0
+pkgrel=1
pkgdesc="A python test library"
url="https://docs.pytest.org/en/latest/"
arch="noarch"
license="MIT"
depends="py3-$pkgname"
-_py_depends="py-atomicwrites py-py py-six py-attrs py-more-itertools py-pluggy"
+_py_depends="py-atomicwrites py-py py-six py-attrs py-more-itertools py-pluggy py-wcwidth"
_py2_depends="${_py_depends//py-/py2-} py2-setuptools py2-funcsigs py2-pathlib2"
_py3_depends="${_py_depends//py-/py3-} py3-setuptools"
makedepends="python2-dev py-setuptools python3-dev $_py2_depends $_py3_depends"
subpackages="py3-$pkgname:_py3 py2-$pkgname:_py2"
source="https://files.pythonhosted.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"