aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2021-01-05 17:54:23 +0100
committerLeo <thinkabit.ukim@gmail.com>2021-01-05 17:21:47 +0000
commit714197bb3c5f3988253e27e3bfaad43a92fa7871 (patch)
tree6377fc416db8db122273c15cf9596214188c1cee
parent7b29d7883600c12060077d963b7009e84f577d51 (diff)
downloadaports-714197bb3c5f3988253e27e3bfaad43a92fa7871.tar.gz
aports-714197bb3c5f3988253e27e3bfaad43a92fa7871.tar.bz2
aports-714197bb3c5f3988253e27e3bfaad43a92fa7871.tar.xz
testing/libdsme: upgrade to 0.66.3
-rw-r--r--testing/libdsme/APKBUILD18
1 files changed, 13 insertions, 5 deletions
diff --git a/testing/libdsme/APKBUILD b/testing/libdsme/APKBUILD
index a3e1ea0726..59321a88bd 100644
--- a/testing/libdsme/APKBUILD
+++ b/testing/libdsme/APKBUILD
@@ -1,15 +1,23 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=libdsme
-pkgver=0.66.2
+pkgver=0.66.3
pkgrel=0
pkgdesc="Libraries for programs that communicate with the Device State Management Entity"
arch="all"
url="https://git.sailfishos.org/mer-core/libdsme"
license="LGPL-2.1-or-later"
-depends="dbus glib"
-depends_dev="glib-dev check-dev"
-makedepends="$depends_dev coreutils"
+depends="
+ dbus
+ glib
+ "
+depends_dev="
+ check-dev
+ glib-dev
+ "
+makedepends="$depends_dev
+ coreutils
+ "
subpackages="$pkgname-static $pkgname-dev"
source="https://git.sailfishos.org/mer-core/libdsme/-/archive/$pkgver/libdsme-$pkgver.tar.gz
fix-musl-incompatibility.patch
@@ -29,5 +37,5 @@ package() {
# Remove tests
rm -rf "$pkgdir"/opt
}
-sha512sums="4f34b3e974cd5e8dcb552fedd90ed967769dbbaef106a41f3a6b5b83c9b200a9ea4f2263f966a66a0807c5183cdbf416e60a8af92d8ebf75a656ebb34283454a libdsme-0.66.2.tar.gz
+sha512sums="121e1c3d484752389a658dab6cc0c299db3e1c2dbc904c6f1b0484305117944faab9316c64932b0ff88d4371c709892b76a9222c287eff3dca72c6bdb0dad3d4 libdsme-0.66.3.tar.gz
3b6e2f50fa25e30ca4753ecf3bb1a1769d2afe97f25fffc907d1941cd109c39366a95379621e46053f87f7daa0b443afd91fe9dbf80df7b099ffddacbb367404 fix-musl-incompatibility.patch"