aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2019-06-10 23:24:36 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-06-11 06:41:59 -0300
commit856145409a367acc0b1f7a74722320a3dc4d1f2d (patch)
treea7ee313a845d8b6ef74d2fd9e95af530576f4048
parenta0a7b70feb0252862a52399a3d49ff866ca0fb0a (diff)
downloadaports-856145409a367acc0b1f7a74722320a3dc4d1f2d.tar.gz
aports-856145409a367acc0b1f7a74722320a3dc4d1f2d.tar.bz2
aports-856145409a367acc0b1f7a74722320a3dc4d1f2d.tar.xz
community/gnome-bluetooth: enable on armhf&armv7 now that polkit works on those arches
-rw-r--r--community/gnome-bluetooth/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/community/gnome-bluetooth/APKBUILD b/community/gnome-bluetooth/APKBUILD
index 0803db4a8f..9020f47c5c 100644
--- a/community/gnome-bluetooth/APKBUILD
+++ b/community/gnome-bluetooth/APKBUILD
@@ -2,18 +2,17 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=gnome-bluetooth
pkgver=3.32.1
-pkgrel=0
+pkgrel=1
pkgdesc="The GNOME Bluetooth Subsystem"
url="https://wiki.gnome.org/Projects/GnomeBluetooth"
-arch="all !armv7 !armhf" # Polkit is not available
-license="GPL-2.0-or-later LGPL-2.1-or-later"
+arch="all"
+license="GPL-2.0-or-later AND LGPL-2.1-or-later"
depends="hicolor-icon-theme bluez>=5"
makedepends="dconf-dev gobject-introspection-dev libnotify-dev libxi-dev
dbus-glib-dev gtk+3.0-dev eudev-dev libcanberra-dev meson"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang $pkgname-libs"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz
61-gnome-bluetooth-rfkill.rules"
-builddir="$srcdir"/$pkgname-$pkgver
build() {
meson \