aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2021-06-09 01:51:07 +0200
committerBart Ribbers <bribbers@disroot.org>2021-06-09 10:18:38 +0000
commit9a1a652ecd4f47e2d6d703527fb9dd0e4630d2f1 (patch)
treebb2fd183ff3a5b138ebdbdd6c4d8ed8669fda9e9
parent97bcdfc18cb8f7b0f8068ba17c73b56f86f8adf3 (diff)
downloadaports-9a1a652ecd4f47e2d6d703527fb9dd0e4630d2f1.tar.gz
aports-9a1a652ecd4f47e2d6d703527fb9dd0e4630d2f1.tar.bz2
aports-9a1a652ecd4f47e2d6d703527fb9dd0e4630d2f1.tar.xz
community/qt6: upgrade to 6.1.1
-rw-r--r--community/qt6-qt3d/APKBUILD6
-rw-r--r--community/qt6-qt5compat/APKBUILD6
-rw-r--r--community/qt6-qtbase/APKBUILD8
-rw-r--r--community/qt6-qtcharts/APKBUILD6
-rw-r--r--community/qt6-qtdatavis3d/APKBUILD6
-rw-r--r--community/qt6-qtdeclarative/APKBUILD6
-rw-r--r--community/qt6-qtimageformats/APKBUILD6
-rw-r--r--community/qt6-qtlottie/APKBUILD6
-rw-r--r--community/qt6-qtnetworkauth/APKBUILD6
-rw-r--r--community/qt6-qtquick3d/APKBUILD6
-rw-r--r--community/qt6-qtquickcontrols2/APKBUILD6
-rw-r--r--community/qt6-qtquicktimeline/APKBUILD6
-rw-r--r--community/qt6-qtscxml/APKBUILD6
-rw-r--r--community/qt6-qtshadertools/APKBUILD6
-rw-r--r--community/qt6-qtsvg/APKBUILD6
-rw-r--r--community/qt6-qttools/APKBUILD6
-rw-r--r--community/qt6-qttranslations/APKBUILD6
-rw-r--r--community/qt6-qtvirtualkeyboard/APKBUILD6
-rw-r--r--community/qt6-qtwayland/APKBUILD6
19 files changed, 58 insertions, 58 deletions
diff --git a/community/qt6-qt3d/APKBUILD b/community/qt6-qt3d/APKBUILD
index c84c662dc7..488b2f3f30 100644
--- a/community/qt6-qt3d/APKBUILD
+++ b/community/qt6-qt3d/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qt3d
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="C++ and QML APIs for easy inclusion of 3D graphics"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -40,5 +40,5 @@ package() {
}
sha512sums="
-dd4fe390cf4ba1a13fb99e39596c895ee809fa8926f72948d41e7357a40742fdccd08d98d782cc30d0cae2c54ee4b9fae92cb4eecb9004669c4422c2b03725eb qt3d-everywhere-src-6.1.0.tar.xz
+5bdeb03f3072a1803b6aa5f385c0a52f10cfaddc4db02eec4d56cb9677782a2c7b102d6edea32fc14edb0ad83901a70f3b94d233f34b1a8d38bdcc6dd916ecaa qt3d-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qt5compat/APKBUILD b/community/qt6-qt5compat/APKBUILD
index a878973af0..d9e16f1b4a 100644
--- a/community/qt6-qt5compat/APKBUILD
+++ b/community/qt6-qt5compat/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qt5compat
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Module that contains unsupported Qt 5 APIs"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -36,5 +36,5 @@ package() {
}
sha512sums="
-7837bf6243b23cb3d2b1e15e5c712f138cd1d8999388ddfabfd36cb0933d691d37687ab1277d147287e7636ed1dc9006a2a5195e28577ce55b98d573effe6990 qt5compat-everywhere-src-6.1.0.tar.xz
+dfe169e508dc25e06a212ed05d0744782808d4e53791d34f32f0f3e98af3ad9cf20ad8e7f28ab34d46b85fc208441728e1764913a3f7e0d29981fdf8ef881489 qt5compat-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtbase/APKBUILD b/community/qt6-qtbase/APKBUILD
index 1ce3dc3959..3cff56e090 100644
--- a/community/qt6-qtbase/APKBUILD
+++ b/community/qt6-qtbase/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtbase
-pkgver=6.1.0
-pkgrel=3
+pkgver=6.1.1
+pkgrel=0
pkgdesc="A cross-platform application and UI framework"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
_sub="
@@ -140,5 +140,5 @@ x11() {
}
sha512sums="
-2926e66fd1de9c7e541671fbccb2127a2abd490562180a640fdda95ba15b2c8b1828c747ebfcb49190c5d01092c8194ad4d0f1fe6bbe350b62c438322a8eb7b8 qtbase-everywhere-src-6.1.0.tar.xz
+fd374d17b1b6861e01ab40be4ba683ad7aa62989688504ebf2f3e1ec0a67658460e807cc8b106093730900cd6db7e15507c8e4eb9a35e239d2ead1cf06b2325b qtbase-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtcharts/APKBUILD b/community/qt6-qtcharts/APKBUILD
index dc9507fb9d..43cd301627 100644
--- a/community/qt6-qtcharts/APKBUILD
+++ b/community/qt6-qtcharts/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtcharts
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Provides a set of easy to use chart components"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-0e3be9f4339ac2dec9d4abd9db883a8e6fb41b6efa6a8a332a5a18690777b92fe1b5869a50288251d4057a3fb95b5e3710a4f484e9a629ce6a15c59c76905369 qtcharts-everywhere-src-6.1.0.tar.xz
+81fcc0a67cc89ed592cfd6c77849d664305da4e7dcbc7ab0396a011f717d186052b2bde315ea355d4e7a997387c807f04941c337cca91672e2b64b171a0aef1c qtcharts-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtdatavis3d/APKBUILD b/community/qt6-qtdatavis3d/APKBUILD
index 27c67646b9..9bdf8715c2 100644
--- a/community/qt6-qtdatavis3d/APKBUILD
+++ b/community/qt6-qtdatavis3d/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtdatavis3d
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Qt6 Data Visualization module"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-8711b7bb685b742298eb09c03ad11c2cbf73c73a01c5e243315666af447c379530cad41d35efcc8c2583a6e1a2284f27851d3b631c768ce732f98fb4be9e1974 qtdatavis3d-everywhere-src-6.1.0.tar.xz
+04b2fafbdd5684c153ccf0036a958218beab7c4313e246ba7b99b7f3d9afb0e6031fe07cde5d26ef41c4f7e104b96969c3c9fcbcf01eff82910ff4906d9da2f2 qtdatavis3d-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtdeclarative/APKBUILD b/community/qt6-qtdeclarative/APKBUILD
index b217152629..6d9b525349 100644
--- a/community/qt6-qtdeclarative/APKBUILD
+++ b/community/qt6-qtdeclarative/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtdeclarative
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Classes for QML and JavaScript languages"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -49,5 +49,5 @@ dev() {
sha512sums="
-6d6e969a60598165fdc525beb4caa048a5a07565f276bfb0cb9570409a3a0a9c6f72f5042a95e7097a22c89556879d243e2fd1242f95d68a09d8fc26f372762c qtdeclarative-everywhere-src-6.1.0.tar.xz
+20a229e86f5e207f8e82e4dc97c5aabe97889d43dd87c4848021f7f186e719893a3c7e0a04edd9955172c1c081efba731942dbcaca12fe4a5e80d258c921691e qtdeclarative-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtimageformats/APKBUILD b/community/qt6-qtimageformats/APKBUILD
index 807367d932..fff68da6f0 100644
--- a/community/qt6-qtimageformats/APKBUILD
+++ b/community/qt6-qtimageformats/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtimageformats
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Plugins for additional image formats: TIFF, MNG, TGA, WBMP"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-91f69689062dd598df54da008ac21961153eb76a48bc40c61dad926497f519d7604d161e173650929470d85818f89aa7a372e6e080c28a5413a65a55b53aa459 qtimageformats-everywhere-src-6.1.0.tar.xz
+352acb8051f6fed20c535e39a65d264b593cb68cff6e264d6d01d6a695e5747a40b76cd44701d1d066a75021ba42136a0ad959c9c745224d870c21a1191ae88b qtimageformats-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtlottie/APKBUILD b/community/qt6-qtlottie/APKBUILD
index 3a28e56962..5274bb037b 100644
--- a/community/qt6-qtlottie/APKBUILD
+++ b/community/qt6-qtlottie/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtlottie
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="A family of player software for a certain json-based file format for describing 2d vector graphics animations"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-76bd0b93b23a9a3cec15e8b73aa9bf12bae57705099aa6bbc98fe665ecbdbb2f81146d816c7cf12dc7020da4b4409f013b5fa5da026cc566b8d2c4d41b2e0380 qtlottie-everywhere-src-6.1.0.tar.xz
+d7f6f3716bd882070159dcf662ab8843bde31e4f5b06ff46bfc99f681aa7bf58baf1e113f0e83b6dbf0be6c827cc263dbf9c7524a38a25efc859780351dc8f75 qtlottie-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtnetworkauth/APKBUILD b/community/qt6-qtnetworkauth/APKBUILD
index 6b9fe532a6..6621c9b8a1 100644
--- a/community/qt6-qtnetworkauth/APKBUILD
+++ b/community/qt6-qtnetworkauth/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtnetworkauth
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Network authentication module"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -37,5 +37,5 @@ package() {
}
sha512sums="
-4449647253278c31f8c6c50e7ac041bcc3e47fc83944a979981184e715c32a2830f154222bf4d827f08165ec3eb6a41a2172370ab60f61c692805cefe6ac794b qtnetworkauth-everywhere-src-6.1.0.tar.xz
+a995e693e9e70b1de3fde2fe466b3f49e56201a124b66c94df201dc7fa335cd7100cc3d777ef0be4ec296326d0c94204736810a6daa8409da4a520985200143f qtnetworkauth-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtquick3d/APKBUILD b/community/qt6-qtquick3d/APKBUILD
index 01d54f5938..f667f8f55d 100644
--- a/community/qt6-qtquick3d/APKBUILD
+++ b/community/qt6-qtquick3d/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtquick3d
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Qt module and API for defining 3D content in Qt Quick"
-url="https://qt.io"
+url="https://qt.io/"
# s390x and mips64 build fails
# Shader baking failed: Cannot resolve expression type.
arch="all !s390x !mips64"
@@ -40,5 +40,5 @@ package() {
}
sha512sums="
-94afd434f9799240fc2c61f7dfcb28068a91df5a2e8f9aea417f5867a9272bca0dff012d3f326de436795a99095966fadd3072d76527c81041e5045d0b3d0067 qtquick3d-everywhere-src-6.1.0.tar.xz
+7b744bf47dd162f8dcc2eac0e9928c28eafd55064b7b022e14a8f5a19789b1d37e0549c73a4029a8727c2ca5098e62f45216687d5c14c6166ba185709ecb9283 qtquick3d-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtquickcontrols2/APKBUILD b/community/qt6-qtquickcontrols2/APKBUILD
index 59c8ca7929..f7023c1bbe 100644
--- a/community/qt6-qtquickcontrols2/APKBUILD
+++ b/community/qt6-qtquickcontrols2/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtquickcontrols2
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="User interface controls based on Qt Quick"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -37,5 +37,5 @@ package() {
}
sha512sums="
-1d6cfa4d23ce9185e55fd1f9714cb73c268afd4ba03acbc714e0afa7bef782f1df825d584c4d8e67a8a401c705021ad8ab18286be5bf51f0cd0259de08645ac9 qtquickcontrols2-everywhere-src-6.1.0.tar.xz
+d0dacc30459f006a09821a455dff139bad24cd65f13329c43f6a41698645307a01a864952d78d119f828e0aafc2ac1cd692ad8ba110b9fd4d6aabc9f5c5805c9 qtquickcontrols2-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtquicktimeline/APKBUILD b/community/qt6-qtquicktimeline/APKBUILD
index 99e2af5265..227aedf1d6 100644
--- a/community/qt6-qtquicktimeline/APKBUILD
+++ b/community/qt6-qtquicktimeline/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtquicktimeline
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Qt module for keyframe-based timeline construction"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-a14150db3a78ffbc5f65aaefe8aea27efee918c28cba439252b3463f36f252158becfeab846b7bd282b60763094b800b2e4161ec36052dda52c48d73447b5c36 qtquicktimeline-everywhere-src-6.1.0.tar.xz
+94116ad1033b68b7b40d90d9dca8511d80239aa9c14a3b9aa3dce99d2ead6ef46e82b340ef7a1ecb1a9fc1da5032901cea5037f4012178a59987c0ff4cf383b9 qtquicktimeline-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtscxml/APKBUILD b/community/qt6-qtscxml/APKBUILD
index 4a58dd8223..1102295539 100644
--- a/community/qt6-qtscxml/APKBUILD
+++ b/community/qt6-qtscxml/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtscxml
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Static and runtime integration of SCXML models into Qt6 code"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-89042c5f50122e2818bbb9938ff673f4dbf4aa3c8e4620999a131f577ca1dd0cfd3258c36a1ec686d0de5d67cb9e03ff219c5495e6006c1d3156371ff73c8611 qtscxml-everywhere-src-6.1.0.tar.xz
+0c7162269750fe94b69ac2d83250033775a2ea5e07489fbe23eabd38341c81bb77a34352f2af508262de5c3a16a064e5ec08e94d7cceb0113882fe75983e49d6 qtscxml-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtshadertools/APKBUILD b/community/qt6-qtshadertools/APKBUILD
index 678f0819ce..07ddb88608 100644
--- a/community/qt6-qtshadertools/APKBUILD
+++ b/community/qt6-qtshadertools/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtshadertools
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Experimental module providing APIs and a host tool to host tool to perform graphics and compute shader conditioning"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -37,5 +37,5 @@ package() {
}
sha512sums="
-5b3105e4470ef1a922a51833809595406f5e80163edf3005389cfa2a05f18f7299083b5885e057d60f14cda559080394f8c5f3b9bbffcf3543488d019fbe7ec5 qtshadertools-everywhere-src-6.1.0.tar.xz
+90716f0d75d39f4a8263cb41eedd0b45390b009d565e253fd6351549db30a1934b0f5e7f04c623d8f00f4164bc394377d61e069fe3af876cf30ac56d6efe09ff qtshadertools-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtsvg/APKBUILD b/community/qt6-qtsvg/APKBUILD
index 0b3403302b..4c9a8e1c9e 100644
--- a/community/qt6-qtsvg/APKBUILD
+++ b/community/qt6-qtsvg/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtsvg
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Classes for displaying the contents of SVG files"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -37,5 +37,5 @@ package() {
}
sha512sums="
-c1a7ede0ccfed9b8742b634f6f9faecbf651e9a38e13703bf6cbd110cda0167691bf74856f096ae95d5777cbf7eb874b69fd31120fed99d9b6b0485d33f326a6 qtsvg-everywhere-src-6.1.0.tar.xz
+1d21834efcc011774274144d539ec0843157d7609f6c3ccbb10fa9e3abf023076fabdbce812f09e505220b09a015747eb5921ba65501788c8c2f388464741eb3 qtsvg-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qttools/APKBUILD b/community/qt6-qttools/APKBUILD
index b3ada7be4e..8c3bd6bda4 100644
--- a/community/qt6-qttools/APKBUILD
+++ b/community/qt6-qttools/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qttools
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="A cross-platform application and UI framework (Development Tools, QtHelp)"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-63170743564a13b3bf29faed70d239a8e2c4c8de1019297762d1718c22d68de52e61c443dbb302f62fe0dd3da65de5af585060268059ae8b0eb21ca71d9e6c8b qttools-everywhere-src-6.1.0.tar.xz
+604325609c7c64b5b2f4134478696145ebc125abe669cc3c4cea25d32761d5ec0aebf18a1360b45030453bea32b2b29ac1cab8dd205ba7935bb782c39fd0313e qttools-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qttranslations/APKBUILD b/community/qt6-qttranslations/APKBUILD
index 3f0d0dcb57..b6c3f4d0d6 100644
--- a/community/qt6-qttranslations/APKBUILD
+++ b/community/qt6-qttranslations/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qttranslations
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="A cross-platform application and UI framework (Translations)"
-url="https://qt.io"
+url="https://qt.io/"
arch="noarch"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
makedepends="
@@ -36,5 +36,5 @@ package() {
}
sha512sums="
-c60943ddda2f30f42385df666d62f76ec1f26b7b7485dc3d42b5c220af407ce9142ef4035a97c8cfaba17791777227f4d6a2f83af59e1a5d4f41f24d5c693ab5 qttranslations-everywhere-src-6.1.0.tar.xz
+97d4e87b6e5c3c109da731c98e01c63d354e419750e36c17a6cd07300f947788dc86d9fad979008367e83d6ace9417675bc69f2af0d18dd737dbf1f2ccc2fc7c qttranslations-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtvirtualkeyboard/APKBUILD b/community/qt6-qtvirtualkeyboard/APKBUILD
index b0194b397e..1e4940ced2 100644
--- a/community/qt6-qtvirtualkeyboard/APKBUILD
+++ b/community/qt6-qtvirtualkeyboard/APKBUILD
@@ -1,10 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtvirtualkeyboard
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Virtual keyboard framework"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -41,5 +41,5 @@ package() {
}
sha512sums="
-69c00e6b7ed1b7d7b503e409b413e6a0dda36f71e6396f9f34d9207601aaa451e6198779939dc4daa83a157571cbe7712c9fbf309be0c73141843ac35ed6a7fd qtvirtualkeyboard-everywhere-src-6.1.0.tar.xz
+3381f3638daecc6c860756dd4654dff5a8738405aba051dde3bc044077f1bc92f40acc47fb97047fb592d1bb6082f2c633993ed6e4e75d73a26bee75529cd86c qtvirtualkeyboard-everywhere-src-6.1.1.tar.xz
"
diff --git a/community/qt6-qtwayland/APKBUILD b/community/qt6-qtwayland/APKBUILD
index e2c64d0ca2..121e64cede 100644
--- a/community/qt6-qtwayland/APKBUILD
+++ b/community/qt6-qtwayland/APKBUILD
@@ -1,9 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=qt6-qtwayland
-pkgver=6.1.0
+pkgver=6.1.1
pkgrel=0
pkgdesc="Provides APIs for Wayland"
-url="https://qt.io"
+url="https://qt.io/"
arch="all"
license="LGPL-2.1-only AND LGPL-3.0-only AND GPL-3.0-only AND Qt-GPL-exception-1.0"
depends_dev="
@@ -37,5 +37,5 @@ package() {
}
sha512sums="
-fddf08086ef3148de1c5738a833a9c7b92de1c1a9f4756650c40f34ed00860810eb2c2fd2690cbfdbd235e50e323590133849d290caabd8af19cc0f20caa31b6 qtwayland-everywhere-src-6.1.0.tar.xz
+fe467e2332e2f00f929b3d91b1b8e42ee657b194114e59eaf06fb78f26c904ddc946099ce1b2b17ecdac0a41b9df3409a0c11296a6b0b19dbe75f2e513276406 qtwayland-everywhere-src-6.1.1.tar.xz
"