aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptrcnull <git@ptrcnull.me>2022-07-26 05:24:09 +0200
committeralice <alice@ayaya.dev>2022-07-26 04:43:05 +0000
commita6964bcb494e0f0e8146e9f23ff0f298b2ea070f (patch)
tree794c6dfd1a5466ca2810c5af5e01fc0638720869
parent2b8e5c3e83711eb800c40bf2df72b2d3b2bc633b (diff)
downloadaports-a6964bcb494e0f0e8146e9f23ff0f298b2ea070f.tar.gz
aports-a6964bcb494e0f0e8146e9f23ff0f298b2ea070f.tar.bz2
aports-a6964bcb494e0f0e8146e9f23ff0f298b2ea070f.tar.xz
community/*: update upstream
-rw-r--r--community/acme.sh/APKBUILD6
-rw-r--r--community/cloudflare-ddns/APKBUILD6
-rw-r--r--community/clsync/APKBUILD6
-rw-r--r--community/corrosion/APKBUILD4
-rw-r--r--community/cwm/APKBUILD6
-rw-r--r--community/docker-registry/APKBUILD4
-rw-r--r--community/font-noto-cjk/APKBUILD4
-rw-r--r--community/font-noto/APKBUILD4
-rw-r--r--community/fwup/APKBUILD6
-rw-r--r--community/java-lz4/APKBUILD6
-rw-r--r--community/kcat/APKBUILD6
-rw-r--r--community/keybinder3/APKBUILD4
-rw-r--r--community/laz-perf/APKBUILD6
-rw-r--r--community/libbytesize/APKBUILD4
-rw-r--r--community/libevhtp/APKBUILD6
-rw-r--r--community/lua-lgi/APKBUILD6
-rw-r--r--community/lua-resty-http/APKBUILD6
-rw-r--r--community/mate-icon-theme-faenza/APKBUILD4
-rw-r--r--community/mktorrent/APKBUILD6
-rw-r--r--community/nodejs-clean-css/APKBUILD4
-rw-r--r--community/ocaml-camlp4/APKBUILD6
-rw-r--r--community/openspecfun/APKBUILD4
-rw-r--r--community/outils/APKBUILD6
-rw-r--r--community/pekwm/APKBUILD6
-rw-r--r--community/py3-ansible-compat/APKBUILD4
-rw-r--r--community/py3-brotlipy/APKBUILD4
-rw-r--r--community/py3-cattrs/APKBUILD4
-rw-r--r--community/py3-cleo/APKBUILD6
-rw-r--r--community/py3-configshell/APKBUILD6
-rw-r--r--community/py3-coveralls/APKBUILD6
-rw-r--r--community/py3-distro/APKBUILD4
-rw-r--r--community/py3-django-pipeline/APKBUILD4
-rw-r--r--community/py3-django-sorl-thumbnail/APKBUILD4
-rw-r--r--community/py3-django-tables2/APKBUILD4
-rw-r--r--community/py3-factory-boy/APKBUILD6
-rw-r--r--community/py3-google-api-python-client/APKBUILD4
-rw-r--r--community/py3-google-auth-httplib2/APKBUILD4
-rw-r--r--community/py3-hijri-converter/APKBUILD4
-rw-r--r--community/py3-inflect/APKBUILD4
-rw-r--r--community/py3-isort/APKBUILD4
-rw-r--r--community/py3-itsdangerous/APKBUILD4
-rw-r--r--community/py3-itypes/APKBUILD6
-rw-r--r--community/py3-jarbas-hive-mind/APKBUILD4
-rw-r--r--community/py3-josepy/APKBUILD4
-rw-r--r--community/py3-jsonschema/APKBUILD4
-rw-r--r--community/py3-lockfile/APKBUILD4
-rw-r--r--community/py3-mccabe/APKBUILD4
-rw-r--r--community/py3-netaddr/APKBUILD4
-rw-r--r--community/py3-oauth2/APKBUILD4
-rw-r--r--community/py3-oauth2client/APKBUILD4
-rw-r--r--community/py3-oauthlib/APKBUILD4
-rw-r--r--community/py3-pathlib2/APKBUILD6
-rw-r--r--community/py3-pokebase/APKBUILD4
-rw-r--r--community/py3-protobuf/APKBUILD4
-rw-r--r--community/py3-pychromecast/APKBUILD4
-rw-r--r--community/py3-pycups/APKBUILD4
-rw-r--r--community/py3-pyflakes/APKBUILD4
-rw-r--r--community/py3-pypdf2/APKBUILD4
-rw-r--r--community/py3-python-versioneer/APKBUILD6
-rw-r--r--community/py3-requests-cache/APKBUILD4
-rw-r--r--community/py3-secure-cookie/APKBUILD4
-rw-r--r--community/py3-send2trash/APKBUILD4
-rw-r--r--community/py3-speech2text/APKBUILD4
-rw-r--r--community/py3-sphinx-autobuild/APKBUILD4
-rw-r--r--community/py3-swapper/APKBUILD4
-rw-r--r--community/py3-sybil/APKBUILD4
-rw-r--r--community/py3-timezonefinder/APKBUILD4
-rw-r--r--community/py3-txacme/APKBUILD4
-rw-r--r--community/quaternion/APKBUILD6
-rw-r--r--community/rofi/APKBUILD4
-rw-r--r--community/rstcheck/APKBUILD6
-rw-r--r--community/ruby-i18n/APKBUILD6
-rw-r--r--community/ruby-rbvmomi/APKBUILD6
-rw-r--r--community/siglo/APKBUILD6
-rw-r--r--community/stlink/APKBUILD6
-rw-r--r--community/tslib/APKBUILD6
-rw-r--r--community/utf8proc/APKBUILD4
-rw-r--r--community/vala-language-server/APKBUILD6
-rw-r--r--community/vint/APKBUILD6
79 files changed, 189 insertions, 189 deletions
diff --git a/community/acme.sh/APKBUILD b/community/acme.sh/APKBUILD
index 6dcb24b8b1..abacd842ff 100644
--- a/community/acme.sh/APKBUILD
+++ b/community/acme.sh/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=acme.sh
pkgver=3.0.4
-pkgrel=0
+pkgrel=1
pkgdesc="An ACME Shell script, an acme client alternative to certbot"
options="!check" # No testsuite
-url="https://github.com/Neilpang/acme.sh"
+url="https://github.com/acmesh-official/acme.sh"
arch="noarch"
license="GPL-3.0-only"
depends="curl socat cmd:openssl"
-source="$pkgname-$pkgver.tar.gz::https://github.com/Neilpang/acme.sh/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/acmesh-official/acme.sh/archive/$pkgver.tar.gz"
package() {
install -dm755 "$pkgdir"/usr/share/acme.sh/deploy
diff --git a/community/cloudflare-ddns/APKBUILD b/community/cloudflare-ddns/APKBUILD
index af01323ecf..4fbffe9e77 100644
--- a/community/cloudflare-ddns/APKBUILD
+++ b/community/cloudflare-ddns/APKBUILD
@@ -2,15 +2,15 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=cloudflare-ddns
pkgver=1.3.0
-pkgrel=4
+pkgrel=5
pkgdesc="DDNS script to sync public IP address to CloudFlare dns records"
options="!check" # No testsuite
-url="https://github.com/ailionx/cloudflare-ddns"
+url="https://github.com/undefinedplayer/cloudflare-ddns"
arch="noarch"
license="MIT"
depends="py3-requests"
makedepends="py3-setuptools"
-source="$pkgname-$pkgver.tar.gz::https://github.com/ailionx/cloudflare-ddns/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/undefinedplayer/cloudflare-ddns/archive/$pkgver.tar.gz"
build() {
python3 setup.py build
diff --git a/community/clsync/APKBUILD b/community/clsync/APKBUILD
index 45c6cfec98..9297018fc3 100644
--- a/community/clsync/APKBUILD
+++ b/community/clsync/APKBUILD
@@ -2,16 +2,16 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=clsync
pkgver=0.4.5
-pkgrel=0
+pkgrel=1
pkgdesc="File live sync daemon based on inotify"
-url="https://github.com/xaionaro/clsync"
+url="https://github.com/clsync/clsync"
arch="x86 x86_64 aarch64"
arch="$arch !x86" # Fails due to new seccomp
license="GPL-3.0-or-later"
depends_dev="glib-dev fts-dev libcap-dev libexecinfo-dev linux-headers musl-dev"
makedepends="$depends_dev autoconf automake file libtool"
subpackages="$pkgname-openrc $pkgname-doc $pkgname-dev"
-source="$pkgname-$pkgver.tar.gz::https://github.com/xaionaro/clsync/archive/v$pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/clsync/clsync/archive/v$pkgver.tar.gz
$pkgname.initd
$pkgname.confd
"
diff --git a/community/corrosion/APKBUILD b/community/corrosion/APKBUILD
index edf93251ab..968bfa3afe 100644
--- a/community/corrosion/APKBUILD
+++ b/community/corrosion/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=corrosion
pkgver=0_git20210414
-pkgrel=2
+pkgrel=3
_commit="946c5dd80a6ebdb84c5986e52af460e23e74394d"
pkgdesc="Marrying Rust and CMake - Easy Rust and C/C++ Integration!"
-url="https://github.com/AndrewGaspar/corrosion"
+url="https://github.com/corrosion-rs/corrosion"
# s390x and riscv64 blocked by Rust
arch="all !s390x !riscv64"
license="MIT"
diff --git a/community/cwm/APKBUILD b/community/cwm/APKBUILD
index dcbfacdbf9..4dcdec3d19 100644
--- a/community/cwm/APKBUILD
+++ b/community/cwm/APKBUILD
@@ -2,15 +2,15 @@
# Maintainer: Justin Berthault <justin.berthault@zaclys.net>
pkgname=cwm
pkgver=7.1
-pkgrel=0
+pkgrel=1
pkgdesc="A lightweight and efficient window manager for X11"
-url="https://github.com/chneukirchen/cwm"
+url="https://github.com/leahneukirchen/cwm"
arch="all"
license="ISC"
options="!check" # no tests provided upstream
makedepends="libx11-dev libxft-dev libxrandr-dev byacc bsd-compat-headers"
subpackages="$pkgname-doc"
-source="cwm-$pkgver.tar.gz::https://github.com/chneukirchen/cwm/archive/v$pkgver.tar.gz"
+source="cwm-$pkgver.tar.gz::https://github.com/leahneukirchen/cwm/archive/v$pkgver.tar.gz"
build() {
make
diff --git a/community/docker-registry/APKBUILD b/community/docker-registry/APKBUILD
index 6bffce7a8d..707a2e3713 100644
--- a/community/docker-registry/APKBUILD
+++ b/community/docker-registry/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer:
pkgname=docker-registry
pkgver=2.8.1
-pkgrel=4
+pkgrel=5
pkgdesc="An implementation of the Docker Registry HTTP API V2 for use with docker 1.6+"
-url="https://github.com/docker/distribution"
+url="https://github.com/distribution/distribution"
# riscv64 blocked by dependency panicwrap
arch="all !s390x !riscv64"
license="Apache-2.0"
diff --git a/community/font-noto-cjk/APKBUILD b/community/font-noto-cjk/APKBUILD
index 3515ede82c..6da9009c16 100644
--- a/community/font-noto-cjk/APKBUILD
+++ b/community/font-noto-cjk/APKBUILD
@@ -3,9 +3,9 @@
pkgname=font-noto-cjk
pkgver=0_git20211026
_commit=9f7f3c38eab63e1d1fddd8d50937fe4f1eacdb1d
-pkgrel=0
+pkgrel=1
pkgdesc="Google's font family that aims to support all the world's languages (cjk)"
-url="https://github.com/googlefonts/noto-fonts/"
+url="https://github.com/notofonts/noto-fonts"
arch="noarch"
license="OFL-1.1"
depends="fontconfig"
diff --git a/community/font-noto/APKBUILD b/community/font-noto/APKBUILD
index 96058a2cb0..95d86a718f 100644
--- a/community/font-noto/APKBUILD
+++ b/community/font-noto/APKBUILD
@@ -4,9 +4,9 @@
pkgname=font-noto
pkgver=0_git20211101
_gitrev=364fb14e20f82887280f103f638ff6450dbfc525
-pkgrel=5
+pkgrel=6
pkgdesc="Noto font families for Latin, Cyrillic and Greek scripts"
-url="https://github.com/googlefonts/noto-fonts/"
+url="https://github.com/notofonts/noto-fonts"
arch="noarch"
license="OFL-1.1"
depends="fontconfig $pkgname-common=$pkgver-r$pkgrel"
diff --git a/community/fwup/APKBUILD b/community/fwup/APKBUILD
index 04751e3234..0f7df30b4e 100644
--- a/community/fwup/APKBUILD
+++ b/community/fwup/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Frank Hunleth <fhunleth@troodon-software.com>
pkgname=fwup
pkgver=1.9.0
-pkgrel=0
+pkgrel=1
pkgdesc="Configurable embedded Linux firmware update creator and runner"
-url="https://github.com/fhunleth/fwup"
+url="https://github.com/fwup-home/fwup"
arch="all"
license="Apache-2.0"
makedepends="linux-headers confuse-dev libarchive-dev help2man dosfstools mtools zip unzip xdelta3"
subpackages="$pkgname-doc $pkgname-bash-completion"
-source="$pkgname-$pkgver.tar.gz::https://github.com/fhunleth/fwup/releases/download/v$pkgver/fwup-$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/fwup-home/fwup/releases/download/v$pkgver/fwup-$pkgver.tar.gz"
build() {
./configure \
diff --git a/community/java-lz4/APKBUILD b/community/java-lz4/APKBUILD
index 9f4340748c..a53511344c 100644
--- a/community/java-lz4/APKBUILD
+++ b/community/java-lz4/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=java-lz4
pkgver=1.8.0
-pkgrel=0
+pkgrel=1
pkgdesc="LZ4 compression for Java"
-url="https://github.com/jpountz/lz4-java"
+url="https://github.com/lz4/lz4-java"
# aarch64, ppc64le: hangs during build
# riscv64 blocked by java-jre-headless
arch="all !riscv64 !aarch64 !ppc64le"
@@ -12,7 +12,7 @@ license="Apache-2.0"
depends="java-jre-headless $pkgname-native lz4-dev xxhash-dev"
makedepends="apache-ant"
subpackages="$pkgname-native"
-source="https://github.com/jpountz/lz4-java/archive/$pkgver/lz4-java-$pkgver.tar.gz
+source="https://github.com/lz4/lz4-java/archive/$pkgver/lz4-java-$pkgver.tar.gz
0001-ivy-location.patch
0002-dont-bundle-natives.patch
"
diff --git a/community/kcat/APKBUILD b/community/kcat/APKBUILD
index 6a366f8362..2c70122287 100644
--- a/community/kcat/APKBUILD
+++ b/community/kcat/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Andrey Pustovetov <andrey.pustovetov@gmail.com>
pkgname=kcat
pkgver=1.7.0
-pkgrel=0
+pkgrel=1
pkgdesc="Generic command-line non-JVM Apache Kafka producer and consumer"
-url="https://github.com/edenhill/kafkacat"
+url="https://github.com/edenhill/kcat"
arch="all"
makedepends="bash yajl-dev librdkafka-dev"
license="BSD-2-Clause"
options="!check" # upstream doesn't have a test suite
-source="$pkgname-$pkgver.tar.gz::https://github.com/edenhill/kafkacat/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/edenhill/kcat/archive/$pkgver.tar.gz"
# Backwards compatibility
replaces="kafkacat"
diff --git a/community/keybinder3/APKBUILD b/community/keybinder3/APKBUILD
index fe806261c0..4edf7839d1 100644
--- a/community/keybinder3/APKBUILD
+++ b/community/keybinder3/APKBUILD
@@ -3,9 +3,9 @@
pkgname=keybinder3
_pkgname=keybinder-3.0
pkgver=0.3.2
-pkgrel=2
+pkgrel=3
pkgdesc="Library for registering global key bindings, for gtk-based applications. GTK3 version"
-url="https://github.com/engla/keybinder"
+url="https://github.com/kupferlauncher/keybinder"
arch="all"
license="MIT"
makedepends="gtk+3.0-dev gobject-introspection-dev"
diff --git a/community/laz-perf/APKBUILD b/community/laz-perf/APKBUILD
index b1ebc58261..c5f75d3384 100644
--- a/community/laz-perf/APKBUILD
+++ b/community/laz-perf/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=laz-perf
pkgver=3.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="Alternative LAZ implementation for C++ and JavaScript"
-url="https://github.com/hobu/laz-perf"
+url="https://github.com/hobuinc/laz-perf"
# armhf, armv7: io_test segfaults
# s390x: broken on big endian
arch="all !armhf !armv7 !s390x"
@@ -16,7 +16,7 @@ makedepends="
samurai
"
subpackages="$pkgname-dev"
-source="https://github.com/hobu/laz-perf/archive/$pkgver/laz-perf-$pkgver.tar.gz"
+source="https://github.com/hobuinc/laz-perf/archive/$pkgver/laz-perf-$pkgver.tar.gz"
build() {
cmake -B build -G Ninja \
diff --git a/community/libbytesize/APKBUILD b/community/libbytesize/APKBUILD
index aee7f48538..964a97c5a4 100644
--- a/community/libbytesize/APKBUILD
+++ b/community/libbytesize/APKBUILD
@@ -3,10 +3,10 @@
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=libbytesize
pkgver=2.7
-pkgrel=0
+pkgrel=1
pkgdesc="Library for working with arbitrary big sizes in bytes"
options="!check" # Tests require dealing with locales
-url="https://github.com/rhinstaller/libbytesize"
+url="https://github.com/storaged-project/libbytesize"
arch="all"
license="LGPL-2.1-or-later"
makedepends="gettext-dev gmp-dev mpfr-dev pcre2-dev python3"
diff --git a/community/libevhtp/APKBUILD b/community/libevhtp/APKBUILD
index cda8bbb0f5..a37e05023c 100644
--- a/community/libevhtp/APKBUILD
+++ b/community/libevhtp/APKBUILD
@@ -3,15 +3,15 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libevhtp
pkgver=1.2.18
-pkgrel=3
+pkgrel=4
pkgdesc="Flexible replacement for libevent's httpd API"
options="!check" # No testsuite
-url="https://github.com/criticalstack/libevhtp/"
+url="https://github.com/Yellow-Camper/libevhtp"
arch="all"
license="BSD-3-Clause"
makedepends="cmake libevent-dev openssl1.1-compat-dev oniguruma-dev"
subpackages="$pkgname-dev"
-source="$pkgname-$pkgver.tar.gz::https://github.com/criticalstack/libevhtp/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/Yellow-Camper/libevhtp/archive/$pkgver.tar.gz"
build() {
cmake \
diff --git a/community/lua-lgi/APKBUILD b/community/lua-lgi/APKBUILD
index 71720ffbd8..3abf4ea623 100644
--- a/community/lua-lgi/APKBUILD
+++ b/community/lua-lgi/APKBUILD
@@ -4,9 +4,9 @@ _luaversions="5.1 5.2 5.3"
pkgname=lua-lgi
_rockname="${pkgname#lua-*}"
pkgver=0.9.2
-pkgrel=3
+pkgrel=4
pkgdesc="Dynamic Lua binding to GObject libraries using GObject-Introspection"
-url="https://github.com/pavouk/lgi"
+url="https://github.com/lgi-devs/lgi"
arch="all"
license="MIT"
makedepends="glib-dev gobject-introspection-dev libffi-dev"
@@ -17,7 +17,7 @@ for _i in $_luaversions; do
done
subpackages="$subpackages $pkgname-doc"
-source="lgi-$pkgver.tar.gz::https://github.com/pavouk/lgi/archive/$pkgver.tar.gz"
+source="lgi-$pkgver.tar.gz::https://github.com/lgi-devs/lgi/archive/$pkgver.tar.gz"
_sdir="$srcdir"/lgi-$pkgver
prepare() {
diff --git a/community/lua-resty-http/APKBUILD b/community/lua-resty-http/APKBUILD
index cb8d3d91bf..28bddc8f68 100644
--- a/community/lua-resty-http/APKBUILD
+++ b/community/lua-resty-http/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=lua-resty-http
pkgver=0.16.1
-pkgrel=0
+pkgrel=1
pkgdesc="Lua HTTP client cosocket driver for OpenResty / ngx_lua"
-url="https://github.com/pintsized/lua-resty-http"
+url="https://github.com/ledgetech/lua-resty-http"
arch="noarch"
license="BSD-2-Clause"
depends="lua"
-source="$pkgname-$pkgver.tar.gz::https://github.com/pintsized/$pkgname/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/ledgetech/lua-resty-http/archive/v$pkgver.tar.gz"
options="!check" # FIXME: tests require OpenResty and additional dependencies
for _v in 5.1 5.2 5.3; do
diff --git a/community/mate-icon-theme-faenza/APKBUILD b/community/mate-icon-theme-faenza/APKBUILD
index d4b8211c07..d53c165987 100644
--- a/community/mate-icon-theme-faenza/APKBUILD
+++ b/community/mate-icon-theme-faenza/APKBUILD
@@ -2,9 +2,9 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org
pkgname=mate-icon-theme-faenza
pkgver=1.20.0
-pkgrel=1
+pkgrel=2
pkgdesc="Faenza desktop icons customized for MATE"
-url="https://github.com/mate-desktop/mate-icon-theme-faenza"
+url="https://github.com/mate-desktop-legacy-archive/mate-icon-theme-faenza"
arch="noarch"
license="GPL-2.0"
depends="mate-common"
diff --git a/community/mktorrent/APKBUILD b/community/mktorrent/APKBUILD
index 265445202a..787269ea7e 100644
--- a/community/mktorrent/APKBUILD
+++ b/community/mktorrent/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=mktorrent
pkgver=1.1
-pkgrel=4
+pkgrel=5
pkgdesc="A handy tool for creating .torrent files"
-url="https://github.com/Rudde/mktorrent"
+url="https://github.com/pobrn/mktorrent"
arch="all"
license="GPL-2.0-or-later"
makedepends="openssl1.1-compat-dev"
subpackages="$pkgname-doc"
-source="$pkgname-$pkgver.tar.gz::https://github.com/Rudde/mktorrent/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/pobrn/mktorrent/archive/v$pkgver.tar.gz"
build() {
make
diff --git a/community/nodejs-clean-css/APKBUILD b/community/nodejs-clean-css/APKBUILD
index cd5a35500b..7bae610716 100644
--- a/community/nodejs-clean-css/APKBUILD
+++ b/community/nodejs-clean-css/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Justin Berthault <justin.berthault@zaclys.net>
pkgname=nodejs-clean-css
pkgver=5.1.2
-pkgrel=0
+pkgrel=1
pkgdesc="A fast, efficient, and well tested CSS minifier for nodejs"
-url="https://github.com/jakubpawlowicz/clean-css"
+url="https://github.com/clean-css/clean-css"
arch="noarch !riscv64" # blocked by nodejs
license="MIT"
depends="nodejs"
diff --git a/community/ocaml-camlp4/APKBUILD b/community/ocaml-camlp4/APKBUILD
index 314bfc7b6b..6875e9d898 100644
--- a/community/ocaml-camlp4/APKBUILD
+++ b/community/ocaml-camlp4/APKBUILD
@@ -8,9 +8,9 @@ _pkgname=camlp4
pkgver=4.14.0
_pkgver="${pkgver%.*}+1"
_ocamlver=${pkgver%.*}
-pkgrel=0
+pkgrel=1
pkgdesc="Caml preprocessor and pretty-printer"
-url="https://github.com/ocaml/camlp4/releases"
+url="https://github.com/camlp4/camlp4"
arch="all !riscv64" # ocaml
license="LGPL-2.0-or-later-WITH-linking-exception"
depends="ocaml-runtime=~$_ocamlver ocaml-ocamlbuild"
@@ -20,7 +20,7 @@ makedepends="ocaml=~$_ocamlver ocaml-compiler-libs=~$_ocamlver
replaces="camlp4" # for backward compatibility
provides="camlp4=$pkgver-r$pkgrel" # for backward compatibility
subpackages="$pkgname-dev"
-source="$pkgname-$_pkgver.tar.gz::https://github.com/ocaml/camlp4/archive/$_pkgver.tar.gz"
+source="$pkgname-$_pkgver.tar.gz::https://github.com/camlp4/camlp4/archive/$_pkgver.tar.gz"
builddir="$srcdir/$_pkgname-${_pkgver/+/-}"
build() {
diff --git a/community/openspecfun/APKBUILD b/community/openspecfun/APKBUILD
index b08f8fe36a..c205cf25dd 100644
--- a/community/openspecfun/APKBUILD
+++ b/community/openspecfun/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=openspecfun
pkgver=0.5.5
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of special mathematical functions."
-url="https://github.com/JuliaLang/openspecfun"
+url="https://github.com/JuliaMath/openspecfun"
# s390x and riscv64 blocked by openlibm
arch="all !s390x !riscv64"
license="MIT Public-Domain"
diff --git a/community/outils/APKBUILD b/community/outils/APKBUILD
index 436ab26c7d..8a2a441651 100644
--- a/community/outils/APKBUILD
+++ b/community/outils/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=outils
pkgver=0.10
-pkgrel=1
+pkgrel=2
pkgdesc="Port of some non-standard OpenBSD tools to Linux"
-url="https://github.com/chneukirchen/outils"
+url="https://github.com/leahneukirchen/outils"
arch="all"
license="BSD-3-Clause ISC"
makedepends="openssl1.1-compat-dev linux-headers"
@@ -26,7 +26,7 @@ subpackages="$pkgname-doc
$pkgname-signify:_tool
$pkgname-jot:_tool
$pkgname-cksum:_tool"
-source="$pkgname-$pkgver.tar.gz::https://github.com/chneukirchen/$pkgname/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/leahneukirchen/outils/archive/v$pkgver.tar.gz"
build() {
make CC="$CC" CFLAGS="$CFLAGS" \
diff --git a/community/pekwm/APKBUILD b/community/pekwm/APKBUILD
index 17eb32d165..40c0d11991 100644
--- a/community/pekwm/APKBUILD
+++ b/community/pekwm/APKBUILD
@@ -1,15 +1,15 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pekwm
pkgver=0.2.1
-pkgrel=0
+pkgrel=1
pkgdesc="Fast & Light Window Manager"
-url="https://github.com/pekdon/pekwm"
+url="https://github.com/pekwm/pekwm"
arch="all"
license="GPL-2.0-or-later"
makedepends="libx11-dev libpng-dev libxpm-dev libxrender-dev libxrandr-dev
cmake"
subpackages="$pkgname-doc"
-source="$pkgname-$pkgver.tar.gz::https://github.com/pekdon/pekwm/archive/release-$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/pekwm/pekwm/archive/release-$pkgver.tar.gz"
builddir="$srcdir/pekwm-release-$pkgver"
build() {
diff --git a/community/py3-ansible-compat/APKBUILD b/community/py3-ansible-compat/APKBUILD
index 737668b095..4acf05b1cc 100644
--- a/community/py3-ansible-compat/APKBUILD
+++ b/community/py3-ansible-compat/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Sean McAvoy <seanmcavoy@gmail.com>
pkgname=py3-ansible-compat
pkgver=2.1.0
-pkgrel=0
+pkgrel=1
pkgdesc="functions that help interacting with various versions of Ansible"
-url="https://github.com/ansible-community/ansible-compat"
+url="https://github.com/ansible/ansible-compat"
arch="all"
license="MIT"
depends="python3 py3-subprocess-tee py3-yaml"
diff --git a/community/py3-brotlipy/APKBUILD b/community/py3-brotlipy/APKBUILD
index 9c0db50998..7db26cc83e 100644
--- a/community/py3-brotlipy/APKBUILD
+++ b/community/py3-brotlipy/APKBUILD
@@ -3,10 +3,10 @@
pkgname=py3-brotlipy
_pkgname=brotlipy
pkgver=0.7.0
-pkgrel=2
+pkgrel=3
pkgdesc="Python bindings for the Brotli compression library"
options="!check" # Tests fail with new pytest
-url="https://github.com/python-hyper/brotlipy"
+url="https://github.com/python-hyper/brotlicffi"
arch="all"
license="MIT"
depends="python3"
diff --git a/community/py3-cattrs/APKBUILD b/community/py3-cattrs/APKBUILD
index 80e9f237a3..33dabc4e1c 100644
--- a/community/py3-cattrs/APKBUILD
+++ b/community/py3-cattrs/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=py3-cattrs
pkgver=1.8.0
-pkgrel=1
+pkgrel=2
pkgdesc="Complex custom class converters for attrs"
-url="https://github.com/Tinche/cattrs"
+url="https://github.com/python-attrs/cattrs"
arch="noarch"
license="MIT"
depends="python3 py3-attrs"
diff --git a/community/py3-cleo/APKBUILD b/community/py3-cleo/APKBUILD
index 01e7229af1..1d9c2c76f5 100644
--- a/community/py3-cleo/APKBUILD
+++ b/community/py3-cleo/APKBUILD
@@ -4,15 +4,15 @@
pkgname=py3-cleo
_realname=cleo
pkgver=0.8.1
-pkgrel=4
+pkgrel=5
pkgdesc="Python3 library to create beautiful and testable command-line interfaces"
-url="https://github.com/sdispater/cleo"
+url="https://github.com/python-poetry/cleo"
arch="noarch"
license="MIT"
depends="python3 py3-pastel py3-pylev py3-clikit"
checkdepends="py3-pytest py3-pytest-mock"
makedepends="py3-build py3-installer py3-poetry-core"
-source="$pkgname-$pkgver.tar.gz::https://github.com/sdispater/cleo/archive/refs/tags/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/python-poetry/cleo/archive/refs/tags/$pkgver.tar.gz"
builddir="$srcdir/$_realname-$pkgver"
build() {
diff --git a/community/py3-configshell/APKBUILD b/community/py3-configshell/APKBUILD
index 818f3d64b0..b55b9338d1 100644
--- a/community/py3-configshell/APKBUILD
+++ b/community/py3-configshell/APKBUILD
@@ -2,15 +2,15 @@
pkgname=py3-configshell
_pkgname=configshell
pkgver=1.1.26
-pkgrel=3
+pkgrel=4
pkgdesc="Python library that provides a framework for building simple but nice CLI-based applications"
-url="https://github.com/agrover/configshell-fb"
+url="https://github.com/open-iscsi/configshell-fb"
arch="noarch"
license="Apache-2.0"
depends="python3 py3-six py3-urwid py3-parsing"
makedepends="py3-setuptools"
options="!check" # no test suite
-source="$_pkgname-fb-$pkgver.tar.gz::https://github.com/agrover/configshell-fb/archive/v$pkgver.tar.gz"
+source="$_pkgname-fb-$pkgver.tar.gz::https://github.com/open-iscsi/configshell-fb/archive/v$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-fb-$pkgver
build() {
diff --git a/community/py3-coveralls/APKBUILD b/community/py3-coveralls/APKBUILD
index 203e9a64b5..7a5b09525e 100644
--- a/community/py3-coveralls/APKBUILD
+++ b/community/py3-coveralls/APKBUILD
@@ -2,15 +2,15 @@
# Maintainer:
pkgname=py3-coveralls
pkgver=2.2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Show coverage stats online via coveralls.io"
-url="https://github.com/coveralls-clients/coveralls-python"
+url="https://github.com/TheKevJames/coveralls-python"
arch="noarch"
license="MIT"
depends="py3-coverage py3-docopt py3-requests"
makedepends="py3-setuptools"
options="!check" #no testsuite
-source="$pkgname-$pkgver.tar.gz::https://github.com/coveralls-clients/coveralls-python/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/TheKevJames/coveralls-python/archive/$pkgver.tar.gz"
builddir="$srcdir"/coveralls-python-$pkgver
replaces=py-coveralls # Backwards compatibility
diff --git a/community/py3-distro/APKBUILD b/community/py3-distro/APKBUILD
index c37b7ee9e3..4726083182 100644
--- a/community/py3-distro/APKBUILD
+++ b/community/py3-distro/APKBUILD
@@ -3,10 +3,10 @@
pkgname=py3-distro
_pkgname=distro
pkgver=1.7.0
-pkgrel=0
+pkgrel=1
pkgdesc="A Linux OS platform information API"
options="!check" # Some tests fail
-url="https://github.com/nir0s/distro"
+url="https://github.com/python-distro/distro"
arch="noarch"
license="Apache-2.0"
depends="python3"
diff --git a/community/py3-django-pipeline/APKBUILD b/community/py3-django-pipeline/APKBUILD
index 7438ac3dd5..1d5af5cbe0 100644
--- a/community/py3-django-pipeline/APKBUILD
+++ b/community/py3-django-pipeline/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=py3-django-pipeline
pkgver=1.7.0
-pkgrel=2
+pkgrel=3
pkgdesc="an asset packaging library for Django"
options="!check" # Can't run tests
-url="https://github.com/cyberdelia/django-pipeline"
+url="https://github.com/jazzband/django-pipeline"
arch="noarch"
license="JSON"
depends="python3"
diff --git a/community/py3-django-sorl-thumbnail/APKBUILD b/community/py3-django-sorl-thumbnail/APKBUILD
index bcdbe1a50f..720dd8f317 100644
--- a/community/py3-django-sorl-thumbnail/APKBUILD
+++ b/community/py3-django-sorl-thumbnail/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Kaarle Ritvanen <kunkku@alpinelinux.org>
pkgname=py3-django-sorl-thumbnail
pkgver=12.6.3
-pkgrel=2
+pkgrel=3
pkgdesc="Thumbnails for Django"
options="!check" # Requires running django
-url="https://github.com/mariocesar/sorl-thumbnail"
+url="https://github.com/jazzband/sorl-thumbnail"
arch="noarch"
license="BSD-3-Clause"
depends="py3-django py3-pillow"
diff --git a/community/py3-django-tables2/APKBUILD b/community/py3-django-tables2/APKBUILD
index 34dbac2e96..954c66ed67 100644
--- a/community/py3-django-tables2/APKBUILD
+++ b/community/py3-django-tables2/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Kaarle Ritvanen <kunkku@alpinelinux.org>
pkgname=py3-django-tables2
pkgver=2.3.4
-pkgrel=1
+pkgrel=2
pkgdesc="Table/data-grid framework for Django"
-url="https://github.com/bradleyayers/django-tables2/"
+url="https://github.com/jieter/django-tables2"
arch="noarch"
license="BSD-2-Clause"
depends="python3 py3-django"
diff --git a/community/py3-factory-boy/APKBUILD b/community/py3-factory-boy/APKBUILD
index 971c65aa63..373138b96c 100644
--- a/community/py3-factory-boy/APKBUILD
+++ b/community/py3-factory-boy/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-factory-boy
_pkgname=factory_boy
pkgver=2.12.0
-pkgrel=4
+pkgrel=5
pkgdesc="A verstile test fixtures replacement based on thoughtbot's factory_girl for Ruby"
-url=https://github.com/rbarrois/factory_boy
+url="https://github.com/FactoryBoy/factory_boy"
arch="noarch"
license=MIT
depends="python3 py3-faker py3-six"
@@ -13,7 +13,7 @@ makedepends="py3-setuptools"
checkdepends="
py3-mock py3-django py3-sqlalchemy
"
-source="$pkgname-$pkgver.tar.gz::https://github.com/FactoryBoy/$_pkgname/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/FactoryBoy/factory_boy/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
replaces="py-factory-boy" # Backwards compatibility
diff --git a/community/py3-google-api-python-client/APKBUILD b/community/py3-google-api-python-client/APKBUILD
index 6d0bd155e6..6e85037cf9 100644
--- a/community/py3-google-api-python-client/APKBUILD
+++ b/community/py3-google-api-python-client/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-google-api-python-client
_pkgname=google-api-python-client
pkgver=1.8.3
-pkgrel=2
+pkgrel=3
pkgdesc="Google API Client Library for Python"
-url="https://github.com/google/google-api-python-client"
+url="https://github.com/googleapis/google-api-python-client"
arch="noarch !ppc64le" # limited by py3-grpcio
license="Apache-2.0"
depends="py3-google-auth py3-google-auth-httplib2 py3-uritemplate py3-six py3-httplib2
diff --git a/community/py3-google-auth-httplib2/APKBUILD b/community/py3-google-auth-httplib2/APKBUILD
index 105476be9b..371eb03928 100644
--- a/community/py3-google-auth-httplib2/APKBUILD
+++ b/community/py3-google-auth-httplib2/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-google-auth-httplib2
_pyname=google-auth-httplib2
pkgver=0.0.4
-pkgrel=2
+pkgrel=3
pkgdesc="Google Authentication Library: httplib2 transport"
-url="https://github.com/GoogleCloudPlatform/google-auth-library-python-httplib2"
+url="https://github.com/googleapis/google-auth-library-python-httplib2"
arch="noarch"
license="Apache-2.0"
depends="python3 py3-google-auth py3-httplib2 py3-six"
diff --git a/community/py3-hijri-converter/APKBUILD b/community/py3-hijri-converter/APKBUILD
index b0a74de576..78594fc64b 100644
--- a/community/py3-hijri-converter/APKBUILD
+++ b/community/py3-hijri-converter/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-hijri-converter
pkgver=2.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Accurate Hijri-Gregorian date converter based on the Umm al-Qura calendar"
-url="https://github.com/dralshehri/hijri-converter"
+url="https://github.com/mhalshehri/hijri-converter"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-inflect/APKBUILD b/community/py3-inflect/APKBUILD
index 42a1b823bb..ecb83ee491 100644
--- a/community/py3-inflect/APKBUILD
+++ b/community/py3-inflect/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-inflect
pkgver=5.3.0
-pkgrel=2
+pkgrel=3
pkgdesc="Correctly generate plurals, singular nouns, ordinals, indefinite articles; convert numbers to words"
-url="https://github.com/jazzband/inflect"
+url="https://github.com/jaraco/inflect"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-isort/APKBUILD b/community/py3-isort/APKBUILD
index 95243f58c7..42a302ccde 100644
--- a/community/py3-isort/APKBUILD
+++ b/community/py3-isort/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-isort
pkgver=5.10.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python library to sort Python imports"
-url="https://github.com/timothycrosley/isort"
+url="https://github.com/PyCQA/isort"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-itsdangerous/APKBUILD b/community/py3-itsdangerous/APKBUILD
index ff28bce51a..8354b12e62 100644
--- a/community/py3-itsdangerous/APKBUILD
+++ b/community/py3-itsdangerous/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-itsdangerous
_pkgname=itsdangerous
pkgver=2.1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python3 helper to pass trusted data to untrusted environments"
-url="https://github.com/mitsuhiko/itsdangerous"
+url="https://github.com/pallets/itsdangerous"
arch="noarch"
license="BSD-3-Clause"
depends="python3"
diff --git a/community/py3-itypes/APKBUILD b/community/py3-itypes/APKBUILD
index 7884cf1624..2cc85a225f 100644
--- a/community/py3-itypes/APKBUILD
+++ b/community/py3-itypes/APKBUILD
@@ -3,14 +3,14 @@
pkgname=py3-itypes
_pkgreal=itypes
pkgver=1.2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Basic immutable container types for Python"
-url="https://github.com/tomchristie/itypes"
+url="https://github.com/PavanTatikonda/itypes"
arch="noarch"
license="BSD-3-Clause"
makedepends="py3-setuptools"
checkdepends="py3-flake8 py3-pytest py3-pyflakes"
-source="$pkgname-$pkgver.tar.gz::https://github.com/tomchristie/itypes/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/PavanTatikonda/itypes/archive/$pkgver.tar.gz"
builddir="$srcdir"/$_pkgreal-$pkgver
replaces="py-itypes" # Backwards compatibility
diff --git a/community/py3-jarbas-hive-mind/APKBUILD b/community/py3-jarbas-hive-mind/APKBUILD
index 5b918c2d41..2d282375af 100644
--- a/community/py3-jarbas-hive-mind/APKBUILD
+++ b/community/py3-jarbas-hive-mind/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-jarbas-hive-mind
pkgver=0.10.7
-pkgrel=1
+pkgrel=2
pkgdesc="Mesh Networking utilities for MyCroft core"
-url="https://github.com/JarbasAl/hive_mind"
+url="https://github.com/JarbasHiveMind/HiveMind-core"
arch="noarch"
license="Apache-2.0"
depends="
diff --git a/community/py3-josepy/APKBUILD b/community/py3-josepy/APKBUILD
index cd0a0a2e6c..cac9c74918 100644
--- a/community/py3-josepy/APKBUILD
+++ b/community/py3-josepy/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-josepy
_pkgname=josepy
pkgver=1.13.0
-pkgrel=0
+pkgrel=1
pkgdesc="JOSE protocol implementation in Python"
-url="https://github.com/jezdez/josepy"
+url="https://github.com/certbot/josepy"
arch="noarch"
license="Apache-2.0"
depends="py3-cryptography py3-openssl py3-setuptools py3-six"
diff --git a/community/py3-jsonschema/APKBUILD b/community/py3-jsonschema/APKBUILD
index 6840f7fd26..0a684926cb 100644
--- a/community/py3-jsonschema/APKBUILD
+++ b/community/py3-jsonschema/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py3-jsonschema
pkgver=4.7.2
-pkgrel=0
+pkgrel=1
pkgdesc="An implementation of JSON Schema validation for Python"
-url="https://github.com/Julian/jsonschema"
+url="https://github.com/python-jsonschema/jsonschema"
arch="noarch"
license="MIT"
depends="python3 py3-pyrsistent py3-attrs py3-six"
diff --git a/community/py3-lockfile/APKBUILD b/community/py3-lockfile/APKBUILD
index 1c08f6c6b8..ef7582d6ad 100644
--- a/community/py3-lockfile/APKBUILD
+++ b/community/py3-lockfile/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-lockfile
_pkgname=lockfile
pkgver=0.12.2
-pkgrel=5
+pkgrel=6
pkgdesc="A Python file locking module"
-url="https://github.com/openstack/pylockfile"
+url="https://github.com/openstack-archive/pylockfile"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-mccabe/APKBUILD b/community/py3-mccabe/APKBUILD
index 4dd5b28e18..acd8e6e5d4 100644
--- a/community/py3-mccabe/APKBUILD
+++ b/community/py3-mccabe/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-mccabe
_pkgname=mccabe
pkgver=0.6.1
-pkgrel=8
+pkgrel=9
pkgdesc="A McCabe complexity checker plugin for Flake8"
-url="https://github.com/flintwork/mccabe"
+url="https://github.com/PyCQA/mccabe"
arch="noarch"
license="MIT"
makedepends="py3-setuptools"
diff --git a/community/py3-netaddr/APKBUILD b/community/py3-netaddr/APKBUILD
index 4827594e12..3df9d8da16 100644
--- a/community/py3-netaddr/APKBUILD
+++ b/community/py3-netaddr/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-netaddr
_pyname=netaddr
pkgver=0.8.0
-pkgrel=2
+pkgrel=3
pkgdesc="A network address manipulation library for Python"
-url="https://github.com/drkjam/netaddr"
+url="https://github.com/netaddr/netaddr"
arch="noarch"
license="BSD-3-Clause"
depends="python3"
diff --git a/community/py3-oauth2/APKBUILD b/community/py3-oauth2/APKBUILD
index f9a593375f..15ad245992 100644
--- a/community/py3-oauth2/APKBUILD
+++ b/community/py3-oauth2/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-oauth2
_pkgname=oauth2
pkgver=1.9.0
-pkgrel=4
+pkgrel=5
pkgdesc="Python3 library for OAuth"
-url="https://github.com/simplegeo/python-oauth2"
+url="https://github.com/joestump/python-oauth2"
arch="noarch"
license="MIT"
depends="python3 py3-httplib2"
diff --git a/community/py3-oauth2client/APKBUILD b/community/py3-oauth2client/APKBUILD
index db0653c6fd..93a886857b 100644
--- a/community/py3-oauth2client/APKBUILD
+++ b/community/py3-oauth2client/APKBUILD
@@ -2,10 +2,10 @@
pkgname=py3-oauth2client
_pkgname=oauth2client
pkgver=4.1.3
-pkgrel=4
+pkgrel=5
pkgdesc="A client library for OAuth 2.0"
options="!check" # Requires 'sqlalchemy' , 'fasteners' and 'flask'
-url="https://github.com/google/oauth2client"
+url="https://github.com/googleapis/oauth2client"
arch="noarch"
license="Apache-2.0"
depends="python3 py3-asn1 py3-httplib2 py3-asn1-modules py3-rsa py3-six"
diff --git a/community/py3-oauthlib/APKBUILD b/community/py3-oauthlib/APKBUILD
index f6fb129c63..67f2993163 100644
--- a/community/py3-oauthlib/APKBUILD
+++ b/community/py3-oauthlib/APKBUILD
@@ -3,10 +3,10 @@
pkgname=py3-oauthlib
_pkgname=oauthlib
pkgver=2.1.0
-pkgrel=6
+pkgrel=7
pkgdesc="Python3 implementation of the OAuth request-signing logic"
options="!check" # requires 'blinker' that is in testing/
-url="https://github.com/idan/oauthlib"
+url="https://github.com/oauthlib/oauthlib"
arch="noarch"
license="BSD-3-Clause"
depends="python3"
diff --git a/community/py3-pathlib2/APKBUILD b/community/py3-pathlib2/APKBUILD
index f8dadfa23a..78f56b556e 100644
--- a/community/py3-pathlib2/APKBUILD
+++ b/community/py3-pathlib2/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Carlo Landmeter <clandmeter@alpinelinux.org>
pkgname=py3-pathlib2
pkgver=2.3.6
-pkgrel=1
+pkgrel=2
pkgdesc="Fork of pathlib aiming to support the full stdlib Python API"
-url="https://github.com/mcmtroffaes/pathlib2"
+url="https://github.com/jazzband/pathlib2"
arch="noarch"
license="MIT"
depends="python3 py3-six"
makedepends="py3-setuptools"
-source="pathlib2-$pkgver.tar.gz::https://github.com/mcmtroffaes/pathlib2/archive/$pkgver.tar.gz"
+source="pathlib2-$pkgver.tar.gz::https://github.com/jazzband/pathlib2/archive/$pkgver.tar.gz"
builddir="$srcdir/pathlib2-$pkgver"
replaces="py-pathlib2" # Backwards compatibility
diff --git a/community/py3-pokebase/APKBUILD b/community/py3-pokebase/APKBUILD
index e8cec4cd73..c912b26cdc 100644
--- a/community/py3-pokebase/APKBUILD
+++ b/community/py3-pokebase/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-pokebase
pkgver=1.3.0
-pkgrel=2
+pkgrel=3
pkgdesc="A Python wrapper for the friendly PokeAPI database"
-url="https://github.com/GregHilmes/pokebase"
+url="https://github.com/PokeAPI/pokebase"
arch="noarch"
license="BSD-3-Clause"
depends="
diff --git a/community/py3-protobuf/APKBUILD b/community/py3-protobuf/APKBUILD
index c76c57cebe..6b7b2aa056 100644
--- a/community/py3-protobuf/APKBUILD
+++ b/community/py3-protobuf/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Patrycja Rosa <alpine@ptrcnull.me>
pkgname=py3-protobuf
pkgver=4.21.3
-pkgrel=0
+pkgrel=1
pkgdesc="Google's data interchange format"
-url="https://github.com/google/protobuf"
+url="https://github.com/protocolbuffers/protobuf"
arch="noarch"
license="BSD-3-Clause"
depends="py3-six>=1.9 tzdata"
diff --git a/community/py3-pychromecast/APKBUILD b/community/py3-pychromecast/APKBUILD
index 704811fa05..e0e1553e54 100644
--- a/community/py3-pychromecast/APKBUILD
+++ b/community/py3-pychromecast/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Magnus Sandin <magnus.sandin@gmail.com>
pkgname=py3-pychromecast
pkgver=12.1.4
-pkgrel=0
+pkgrel=1
pkgdesc="Python module to talk to Google Chromecast"
-url="https://github.com/balloob/pychromecast"
+url="https://github.com/home-assistant-libs/pychromecast"
arch="noarch"
license="MIT"
depends="
diff --git a/community/py3-pycups/APKBUILD b/community/py3-pycups/APKBUILD
index 5a2cdc3270..363d494f26 100644
--- a/community/py3-pycups/APKBUILD
+++ b/community/py3-pycups/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-pycups
pkgver=2.0.1
-pkgrel=2
+pkgrel=3
pkgdesc="Python bindings for libcups"
-url="https://github.com/zdohnal/pycups"
+url="https://github.com/OpenPrinting/pycups"
arch="all"
license="GPL-2.0-or-later"
depends="python3"
diff --git a/community/py3-pyflakes/APKBUILD b/community/py3-pyflakes/APKBUILD
index 109781fb28..fdb3c7f22d 100644
--- a/community/py3-pyflakes/APKBUILD
+++ b/community/py3-pyflakes/APKBUILD
@@ -4,9 +4,9 @@
pkgname=py3-pyflakes
_pkgname=${pkgname#py3-}
pkgver=2.4.0
-pkgrel=0
+pkgrel=1
pkgdesc="passive checker of Python programs"
-url="https://github.com/pyflakes/pyflakes"
+url="https://github.com/PyCQA/pyflakes"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-pypdf2/APKBUILD b/community/py3-pypdf2/APKBUILD
index 58f5cb03be..260c320bc4 100644
--- a/community/py3-pypdf2/APKBUILD
+++ b/community/py3-pypdf2/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-pypdf2
_pkgname=PyPDF2
pkgver=2.5.0
-pkgrel=0
+pkgrel=1
pkgdesc="Pure-Python library built as a PDF toolkit"
-url="https://github.com/mstamy2/PyPDF2"
+url="https://github.com/py-pdf/PyPDF2"
arch="noarch"
license="BSD-3-Clause"
depends="python3"
diff --git a/community/py3-python-versioneer/APKBUILD b/community/py3-python-versioneer/APKBUILD
index 500116a0ff..ca3afe651e 100644
--- a/community/py3-python-versioneer/APKBUILD
+++ b/community/py3-python-versioneer/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-python-versioneer
pkgver=0.18
-pkgrel=2
+pkgrel=3
pkgdesc="Version-string management for VCS-controlled trees "
-url="https://github.com/warner/python-versioneer"
+url="https://github.com/python-versioneer/python-versioneer"
arch="noarch"
license="Unlicense"
depends="python3"
makedepends="py3-setuptools"
-source="https://github.com/warner/python-versioneer/archive/$pkgver/python-versioneer-$pkgver.tar.gz"
+source="https://github.com/python-versioneer/python-versioneer/archive/$pkgver/python-versioneer-$pkgver.tar.gz"
options="!check" # Requires Python 3.6 or lower
builddir="$srcdir/python-versioneer-$pkgver"
diff --git a/community/py3-requests-cache/APKBUILD b/community/py3-requests-cache/APKBUILD
index 7ec655fe97..be5f5cf596 100644
--- a/community/py3-requests-cache/APKBUILD
+++ b/community/py3-requests-cache/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-requests-cache
pkgver=0.9.1
-pkgrel=0
+pkgrel=1
pkgdesc="Persistent cache for requests library"
-url="https://github.com/reclosedev/requests-cache"
+url="https://github.com/requests-cache/requests-cache"
arch="noarch"
license="BSD-3-Clause"
depends="
diff --git a/community/py3-secure-cookie/APKBUILD b/community/py3-secure-cookie/APKBUILD
index beaf223cf2..a6d8a80de6 100644
--- a/community/py3-secure-cookie/APKBUILD
+++ b/community/py3-secure-cookie/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Michał Polański <michal@polanski.me>
pkgname=py3-secure-cookie
pkgver=0.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="Secure cookies and sessions for WSGI"
-url="https://github.com/pallets/secure-cookie"
+url="https://github.com/pallets-eco/secure-cookie"
arch="noarch"
license="BSD-3-Clause"
depends="python3 py3-werkzeug"
diff --git a/community/py3-send2trash/APKBUILD b/community/py3-send2trash/APKBUILD
index c664d87e28..d252e1ccbf 100644
--- a/community/py3-send2trash/APKBUILD
+++ b/community/py3-send2trash/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Justin Berthault <justin.berthault@zaclys.net>
pkgname=py3-send2trash
pkgver=1.8.0
-pkgrel=1
+pkgrel=2
pkgdesc="Send file to trash natively"
-url="https://github.com/hsoft/send2trash"
+url="https://github.com/arsenetar/send2trash"
arch="noarch"
license="BSD-3-Clause"
makedepends="py3-setuptools"
diff --git a/community/py3-speech2text/APKBUILD b/community/py3-speech2text/APKBUILD
index bbeaa303a0..d84ef49d20 100644
--- a/community/py3-speech2text/APKBUILD
+++ b/community/py3-speech2text/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-speech2text
pkgver=0.2.1
-pkgrel=3
+pkgrel=4
pkgdesc="Mycroft STT engine wrappers"
-url="https://github.com/JarbasAl/speech2text"
+url="https://github.com/HelloChatterbox/speech2text"
arch="noarch"
license="Apache-2.0"
depends="
diff --git a/community/py3-sphinx-autobuild/APKBUILD b/community/py3-sphinx-autobuild/APKBUILD
index 46cc60c6d7..fa0fd9a40d 100644
--- a/community/py3-sphinx-autobuild/APKBUILD
+++ b/community/py3-sphinx-autobuild/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-sphinx-autobuild
_pkgname=sphinx-autobuild
pkgver=0.7.1
-pkgrel=3
+pkgrel=4
pkgdesc="Watch a Sphinx directory and rebuild the documentation when a change is detected"
-url="https://github.com/GaretJax/sphinx-autobuild"
+url="https://github.com/executablebooks/sphinx-autobuild"
arch="noarch"
license="MIT"
replaces="py-sphinx-autobuild" #for backwards compatibility
diff --git a/community/py3-swapper/APKBUILD b/community/py3-swapper/APKBUILD
index efe5798281..d69f3cad7c 100644
--- a/community/py3-swapper/APKBUILD
+++ b/community/py3-swapper/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-swapper
_pkgname=swapper
pkgver=1.1.2
-pkgrel=1
+pkgrel=2
pkgdesc="Django Swappable Models"
-url="https://github.com/wq/django-swappable-models"
+url="https://github.com/openwisp/django-swappable-models"
arch="noarch"
license="MIT"
depends="
diff --git a/community/py3-sybil/APKBUILD b/community/py3-sybil/APKBUILD
index 7d00efdb6d..621353d471 100644
--- a/community/py3-sybil/APKBUILD
+++ b/community/py3-sybil/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-sybil
pkgver=3.0.1
-pkgrel=0
+pkgrel=1
pkgdesc="Automated testing for the examples in your documentation"
-url="https://github.com/cjw296/sybil"
+url="https://github.com/simplistix/sybil"
arch="noarch"
license="MIT"
depends="python3"
diff --git a/community/py3-timezonefinder/APKBUILD b/community/py3-timezonefinder/APKBUILD
index 821a123af7..3bac2a4a6d 100644
--- a/community/py3-timezonefinder/APKBUILD
+++ b/community/py3-timezonefinder/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-timezonefinder
pkgver=5.2.0
-pkgrel=2
+pkgrel=1
pkgdesc="Fast python package for finding the timezone of any point on earth (coordinates) offline"
-url="https://github.com/MrMinimal64/timezonefinder"
+url="https://github.com/jannikmi/timezonefinder"
arch="noarch"
license="MIT"
depends="
diff --git a/community/py3-txacme/APKBUILD b/community/py3-txacme/APKBUILD
index e49e023779..ce8c37ea4c 100644
--- a/community/py3-txacme/APKBUILD
+++ b/community/py3-txacme/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer:
pkgname=py3-txacme
pkgver=0.9.3
-pkgrel=3
+pkgrel=4
pkgdesc="ACME protocol implementation for Twisted"
options="!check" # Requires unpackaged dependencies
-url="https://github.com/mithrandi/txacme"
+url="https://github.com/twisted/txacme"
arch="noarch"
license="MIT"
depends="
diff --git a/community/quaternion/APKBUILD b/community/quaternion/APKBUILD
index 48737820fa..54959fc086 100644
--- a/community/quaternion/APKBUILD
+++ b/community/quaternion/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=quaternion
pkgver=0.0.95.1
-pkgrel=0
+pkgrel=1
pkgdesc="Qt5-based IM client for Matrix"
options="!check" # No testsuite
-url="https://github.com/QMatrixClient/Quaternion"
+url="https://github.com/quotient-im/Quaternion"
arch="all !armhf" # armhf blocked by qt5-qtmultimedia
license="GPL-3.0-or-later"
depends="qt5-qtquickcontrols"
@@ -18,7 +18,7 @@ makedepends="
qt5-qtquickcontrols2-dev
qt5-qttools-dev
"
-source="https://github.com/QMatrixClient/Quaternion/archive/${pkgver/_/-}/Quaternion-${pkgver/_/-}.tar.gz"
+source="https://github.com/quotient-im/Quaternion/archive/${pkgver/_/-}/Quaternion-${pkgver/_/-}.tar.gz"
builddir="$srcdir/Quaternion-${pkgver/_/-}"
build() {
diff --git a/community/rofi/APKBUILD b/community/rofi/APKBUILD
index 0d0645b44f..f31a3ba841 100644
--- a/community/rofi/APKBUILD
+++ b/community/rofi/APKBUILD
@@ -2,11 +2,11 @@
# Maintainer: Marvin Preuss <marvin@xsteadfastx.org>
pkgname=rofi
pkgver=1.7.3
-pkgrel=0
+pkgrel=1
_libnkutils=d08fa898d71da4c11653284968ec14384dd70b6a
_libgwater=555fa6df92434c1c3c7548b5a583b1d8ec3fabb3
pkgdesc="Window switcher, application launcher and dmenu replacement"
-url="https://github.com/DaveDavenport/rofi"
+url="https://github.com/davatorium/rofi"
arch="all !s390x !riscv64" # limited by librsvg -> rust
license="MIT"
depends="$pkgname-themes>=$pkgver"
diff --git a/community/rstcheck/APKBUILD b/community/rstcheck/APKBUILD
index 0ade18dd4c..113af06288 100644
--- a/community/rstcheck/APKBUILD
+++ b/community/rstcheck/APKBUILD
@@ -2,16 +2,16 @@
# Maintainer: Keith Maxwell <keith.maxwell@gmail.com>
pkgname=rstcheck
pkgver=3.3.1
-pkgrel=6
+pkgrel=7
pkgdesc="Checks syntax of reStructuredText and code blocks nested within it"
-url="https://github.com/myint/rstcheck"
+url="https://github.com/rstcheck/rstcheck"
arch="noarch"
license="MIT"
depends="python3 py3-docutils"
makedepends="py3-setuptools"
checkdepends="bash"
# use github because the test suite isn't part of the pypi package:
-source="$pkgname-$pkgver.tar.gz::https://github.com/myint/rstcheck/archive/v$pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/rstcheck/rstcheck/archive/v$pkgver.tar.gz
01-python3-test-suite.patch
02-Close-the-multiprocessing.pool-after-use.patch
"
diff --git a/community/ruby-i18n/APKBUILD b/community/ruby-i18n/APKBUILD
index a585b878b3..329bd6eb9b 100644
--- a/community/ruby-i18n/APKBUILD
+++ b/community/ruby-i18n/APKBUILD
@@ -3,14 +3,14 @@
pkgname=ruby-i18n
_gemname=${pkgname#ruby-}
pkgver=1.10.0
-pkgrel=1
+pkgrel=2
pkgdesc="New wave Internationalization support for Ruby"
-url="https://github.com/svenfuchs/i18n"
+url="https://github.com/ruby-i18n/i18n"
arch="noarch"
license="MIT"
depends="ruby ruby-concurrent-ruby"
options="!check" # tests require additional deps that we don't have yet
-source="$pkgname-$pkgver.tar.gz::https://github.com/svenfuchs/$_gemname/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/ruby-i18n/i18n/archive/v$pkgver.tar.gz"
builddir="$srcdir/$_gemname-$pkgver"
build() {
diff --git a/community/ruby-rbvmomi/APKBUILD b/community/ruby-rbvmomi/APKBUILD
index fbe2e21362..7fc76e453a 100644
--- a/community/ruby-rbvmomi/APKBUILD
+++ b/community/ruby-rbvmomi/APKBUILD
@@ -3,14 +3,14 @@
pkgname=ruby-rbvmomi
_gemname=rbvmomi
pkgver=3.0.0
-pkgrel=2
+pkgrel=3
pkgdesc="Ruby interface to the VMware vSphere API"
-url="https://github.com/vmware/rbvmomi"
+url="https://github.com/vmware-archive/rbvmomi"
arch="noarch !s390x" # missing ruby-nokogiri
license="MIT"
depends="ruby ruby-builder ruby-nokogiri ruby-optimist"
checkdepends="ruby-rake ruby-test-unit"
-source="https://github.com/vmware/rbvmomi/archive/v$pkgver/$_gemname-$pkgver.tar.gz
+source="https://github.com/vmware-archive/rbvmomi/archive/v$pkgver/$_gemname-$pkgver.tar.gz
remove-extra-test-deps.patch
"
builddir="$srcdir/$_gemname-$pkgver"
diff --git a/community/siglo/APKBUILD b/community/siglo/APKBUILD
index 9785963fab..6a73df9de2 100644
--- a/community/siglo/APKBUILD
+++ b/community/siglo/APKBUILD
@@ -3,15 +3,15 @@
# Contributor: Neil O'Fix <nlfx@paranoid.email>
pkgname=siglo
pkgver=0.9.6
-pkgrel=1
+pkgrel=2
pkgdesc="GTK app to sync InfiniTime watch with PinePhone"
-url="https://github.com/alexr4535/siglo"
+url="https://github.com/theironrobin/siglo"
arch="noarch"
license="MPL-2.0"
depends="python3 py3-gobject3 gtk+3.0 bluez bluez-btmgmt py3-dbus py3-gatt
py3-requests py3-xdg"
makedepends="glib-dev meson"
-source="https://github.com/alexr4535/siglo/archive/v$pkgver/siglo-v$pkgver.tar.gz"
+source="https://github.com/theironrobin/siglo/archive/v$pkgver/siglo-v$pkgver.tar.gz"
options="!check" # There's no testsuite
build() {
diff --git a/community/stlink/APKBUILD b/community/stlink/APKBUILD
index 7bc7c7dab1..c35757f8fe 100644
--- a/community/stlink/APKBUILD
+++ b/community/stlink/APKBUILD
@@ -2,15 +2,15 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=stlink
pkgver=1.7.0
-pkgrel=1
+pkgrel=2
pkgdesc="STM32 discovery line linux programmer"
-url="https://github.com/texane/stlink"
+url="https://github.com/stlink-org/stlink"
arch="all"
license="MIT"
makedepends="cmake libusb-dev"
options="!check" # upstream doesn't have automated tests
subpackages="$pkgname-doc $pkgname-dev"
-source="$pkgname-$pkgver.tar.gz::https://github.com/texane/stlink/archive/v$pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/stlink-org/stlink/archive/v$pkgver.tar.gz
Fixed-get-flash-base-address-for-STM32L152RE.patch
"
diff --git a/community/tslib/APKBUILD b/community/tslib/APKBUILD
index 672b2d0944..6d84346ff7 100644
--- a/community/tslib/APKBUILD
+++ b/community/tslib/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Clayton Craft <clayton@craftyguy.net>
pkgname=tslib
pkgver=1.22
-pkgrel=0
+pkgrel=1
pkgdesc="Touchscreen Access Library"
arch="all"
-url="https://github.com/kergoth/tslib"
+url="https://github.com/libts/tslib"
license="LGPL-2.0-or-later"
makedepends="autoconf automake libtool linux-headers"
-source="https://github.com/kergoth/tslib/releases/download/$pkgver/tslib-$pkgver.tar.xz"
+source="https://github.com/libts/tslib/releases/download/$pkgver/tslib-$pkgver.tar.xz"
subpackages="$pkgname-dev $pkgname-doc"
prepare() {
diff --git a/community/utf8proc/APKBUILD b/community/utf8proc/APKBUILD
index 6ace8ed04c..2315e6a063 100644
--- a/community/utf8proc/APKBUILD
+++ b/community/utf8proc/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=utf8proc
pkgver=2.7.0
-pkgrel=0
+pkgrel=1
pkgdesc="Clean C library for processing UTF-8 Unicode data"
-url="https://github.com/JuliaLang/utf8proc"
+url="https://github.com/JuliaStrings/utf8proc"
arch="all"
license="MIT custom"
subpackages="$pkgname-dev"
diff --git a/community/vala-language-server/APKBUILD b/community/vala-language-server/APKBUILD
index e67a0626ef..53e45ca59d 100644
--- a/community/vala-language-server/APKBUILD
+++ b/community/vala-language-server/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=vala-language-server
pkgver=0.48.4
-pkgrel=1
+pkgrel=2
pkgdesc="Code Intelligence for Vala"
-url="https://github.com/Prince781/vala-language-server"
+url="https://github.com/vala-lang/vala-language-server"
arch="all"
license="LGPL-2.1-or-later"
makedepends="meson vala json-glib-dev glib-dev libgee-dev jsonrpc-glib-dev scdoc"
subpackages="$pkgname-dbg $pkgname-doc"
-source="https://github.com/Prince781/vala-language-server/releases/download/$pkgver/vala-language-server-$pkgver.tar.xz"
+source="https://github.com/vala-lang/vala-language-server/releases/download/$pkgver/vala-language-server-$pkgver.tar.xz"
build() {
abuild-meson \
diff --git a/community/vint/APKBUILD b/community/vint/APKBUILD
index d24847f792..f710614a7e 100644
--- a/community/vint/APKBUILD
+++ b/community/vint/APKBUILD
@@ -2,16 +2,16 @@
# Maintainer: Keith Maxwell <keith.maxwell@gmail.com>
pkgname=vint
pkgver=0.3.21
-pkgrel=3
+pkgrel=4
pkgdesc="Fast and Highly Extensible Vim script Language Lint"
-url="https://github.com/Kuniwak/vint"
+url="https://github.com/Vimjas/vint"
arch="noarch"
license="MIT"
depends="python3 py3-yaml py3-chardet py3-ansicolor"
makedepends="py3-setuptools"
checkdepends="py3-pytest py3-pytest-cov py3-coverage"
# no tests in artifact on PyPI
-source="$pkgname-$pkgver.tar.gz::https://github.com/Kuniwak/vint/archive/v$pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/Vimjas/vint/archive/v$pkgver.tar.gz
01-python3-shebang.patch
"