aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-08-14 14:53:50 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-08-15 11:25:41 +0000
commitbec1e695832012f226c007ab449ceb560889280c (patch)
tree587979bf1af3a560045a755fcd0091ced678dc45
parentb8d3614b7d917a46d8c6c8ee116a7e321412e93a (diff)
main/doxygen: remove --build --host as its not autotools
-rw-r--r--main/doxygen/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/main/doxygen/APKBUILD b/main/doxygen/APKBUILD
index 441e39af2bc..9c0f9273e02 100644
--- a/main/doxygen/APKBUILD
+++ b/main/doxygen/APKBUILD
@@ -32,13 +32,11 @@ prepare() {
addon/doxywizard/Makefile.in || return 1
}
-build() {
+build() {
cd "$_builddir"
export ECFLAGS="$CFLAGS" ECXXFLAGS="$CXXFLAGS" ELDFLAGS="$LDFLAGS"
./configure \
- --build=$CBUILD \
- --host=$CHOST \
- --prefix=/usr \
+ --prefix /usr \
|| return 1
make || return 1
}