aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-12-04 11:24:26 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-12-04 17:15:17 +0000
commitd065ad58d373242ea46783f1c5f50705e11b35a3 (patch)
tree4d460495ce5b02ff21ac41f676fdfa871e942d93
parentd8a357449651c48d79d97870071d35e997b84dcc (diff)
community/py3-pyache: upgrade to 0.2.0
-rw-r--r--community/py3-pyache/APKBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/community/py3-pyache/APKBUILD b/community/py3-pyache/APKBUILD
index f59d3625d23..48a85ac0172 100644
--- a/community/py3-pyache/APKBUILD
+++ b/community/py3-pyache/APKBUILD
@@ -1,14 +1,20 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-pyache
-pkgver=0.1.0
+pkgver=0.2.0
pkgrel=0
pkgdesc="Python numpy caching library"
url="https://github.com/MycroftAI/pyache"
arch="noarch !mips !mips64" # py3-numpy missing
license="Apache-2.0"
-depends="python3 py3-numpy"
-makedepends="py3-setuptools py3-numpy-dev"
+depends="
+ py3-numpy
+ python3
+ "
+makedepends="
+ py3-numpy-dev
+ py3-setuptools
+ "
source="https://pypi.python.org/packages/source/p/pyache/pyache-$pkgver.tar.gz"
options="!check" # No tests
builddir="$srcdir/pyache-$pkgver"
@@ -21,4 +27,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
-sha512sums="0ae228ccfd270991ea7c4d074425580f45b0bc008a9e577fd0bd897bd2f64f40df7fe4c52e584dfdae7fd6b9604330400553445a7e2611d308bb96d13d4e8d84 pyache-0.1.0.tar.gz"
+sha512sums="482eb26bed16fa54a72acf29d4ac2789848675e51a254ad724ef0708d100cb21c921174587ed101ed50f01d38d47cbbf76961c480765a7e726ab44a566e7bd95 pyache-0.2.0.tar.gz"