aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-08-16 10:23:26 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-08-16 10:23:56 -0300
commitd9bc5d11519212fe7a8bb51a73ca69361c6b9e9d (patch)
tree93cb2eca641ee132e7947737ae6fbf6742255c1a
parent2f2d5d309e4045c87a42bcbfaab8cb3b2970dd21 (diff)
community/luarocks: add depends= from root to the subpackages.
fixes #10729
-rw-r--r--community/luarocks/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/luarocks/APKBUILD b/community/luarocks/APKBUILD
index d7dd60a304c..707be668380 100644
--- a/community/luarocks/APKBUILD
+++ b/community/luarocks/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=luarocks
pkgver=2.4.4
-pkgrel=0
+pkgrel=1
pkgdesc="Deployment and management system for Lua modules"
url="http://www.luarocks.org/"
arch="noarch"
@@ -60,7 +60,7 @@ _subpackage() {
local lver="${subpkgname#$pkgname}"
pkgdesc="Deployment and management system for Lua $lver modules"
install_if="lua$lver $pkgname=$pkgver-r$pkgrel"
- depends="lua$lver"
+ depends="$depends lua$lver"
cd "$builddir-$lver"