aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2020-07-01 21:51:11 +0300
committerAndy Postnikov <apostnikov@gmail.com>2020-07-01 21:51:11 +0300
commitdacc64deede01916a867c40f32b060458666c65e (patch)
tree854ae1cea4089c6efe642afc2db5683a907a4d29
parent39468dab9c286c42024f5b3d80519cbd20ad5675 (diff)
community/php7-pecl-redis: enable bundled lzf compression
-rw-r--r--community/php7-pecl-redis/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/community/php7-pecl-redis/APKBUILD b/community/php7-pecl-redis/APKBUILD
index 23201089da1..785eec68f6a 100644
--- a/community/php7-pecl-redis/APKBUILD
+++ b/community/php7-pecl-redis/APKBUILD
@@ -3,7 +3,7 @@
pkgname=php7-pecl-redis
_pkgreal=redis
pkgver=5.2.2
-pkgrel=0
+pkgrel=1
pkgdesc="PHP extension for interfacing with Redis - PECL"
url="https://pecl.php.net/package/redis"
arch="all"
@@ -18,7 +18,8 @@ replaces="php7-redis" # for backward compatibility
build() {
phpize7
./configure --prefix=/usr --with-php-config=php-config7 \
- --enable-redis-igbinary
+ --enable-redis-igbinary \
+ --enable-redis-lzf
make
}