aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-09-09 09:38:29 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-09-09 08:14:13 +0000
commitdcdd41ac81a7845d466097226cd196da959668e7 (patch)
tree3bf88603ae90c3bfaf3b947ed0771a30f29124ec
parent867d420de1dad6fddf3ef44e26fdd12ede985e6e (diff)
community/py3-pychromecast: move from py3-chromecast and upgrade to 7.3.0
-rw-r--r--community/py3-pychromecast/APKBUILD (renamed from community/py3-chromecast/APKBUILD)9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/py3-chromecast/APKBUILD b/community/py3-pychromecast/APKBUILD
index 9562835d3df..3164b868df5 100644
--- a/community/py3-chromecast/APKBUILD
+++ b/community/py3-pychromecast/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
-pkgname=py3-chromecast
-pkgver=7.2.1
+pkgname=py3-pychromecast
+pkgver=7.3.0
pkgrel=0
pkgdesc="Python module to talk to Google Chromecast"
url="https://github.com/balloob/pychromecast"
@@ -13,6 +13,9 @@ source="https://pypi.python.org/packages/source/P/PyChromecast/PyChromecast-$pkg
options="!check" # No tests
builddir="$srcdir/PyChromecast-$pkgver"
+provides="py3-chromecast" # Backwards compatibility
+replaces="py3-chromecast=$pkgver-r$pkgrel" # Backwards compatibility
+
build() {
python3 setup.py build
}
@@ -21,4 +24,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
-sha512sums="3ef068b2f6d088a2d25d9fad929bd6a3ba93d0e22fc75f2d0b20fc976ef3f2c7353bf4045348e2fb2a71ce4b75dec0f8270bf2a65d5a6b880a019d45368eb207 PyChromecast-7.2.1.tar.gz"
+sha512sums="2ec2ae38923637f5e15df7c45a17ec5f9995b39292083cd6990325ffeb09a32abbc4056a478dc91ada1b86b8b52ed622fc269c224b8a7c33aed5840f3741abce PyChromecast-7.3.0.tar.gz"