aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGompa <gompa@h-bomb.nl>2020-05-28 14:21:27 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-29 11:08:24 +0000
commite3657b1d1a6e6c97f898d5ae8489ca2fb671f5ae (patch)
tree69069e9d465926f276b501f6329df190b3b21ceb
parent961b580ebea4eca851fb38dfa310dadbd169729c (diff)
testing/micro: fix micro version name
-rw-r--r--testing/micro/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/micro/APKBUILD b/testing/micro/APKBUILD
index 0be4caeef1b..b2a707582d4 100644
--- a/testing/micro/APKBUILD
+++ b/testing/micro/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=micro
pkgver=2.0.4
-pkgrel=0
+pkgrel=1
# This will need to be updated along with version as it cannot currently be
# obtained from the tarball, and is necessary if the user is to make error
# reports upsteam.
@@ -27,9 +27,9 @@ build() {
export GOPATH="$srcdir"
go get -v -ldflags "
-s -w
- -X github.com/zyedidia/micro/internal/util.Version=$pkgver-alpine$pkgrel
- -X github.com/zyedidia/micro/internal/util.CommitHash=$_commithash
- -X github.com/zyedidia/micro/internal/util.CompileDate=$SOURCE_DATE_EPOCH
+ -X github.com/zyedidia/micro/v2/internal/util.Version=$pkgver-$pkgrel
+ -X github.com/zyedidia/micro/v2/internal/util.CommitHash=$_commithash
+ -X github.com/zyedidia/micro/v2/internal/util.CompileDate=$SOURCE_DATE_EPOCH
" \
./cmd/micro
}