aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2021-01-10 19:55:01 +0100
committerLeo <thinkabit.ukim@gmail.com>2021-01-10 21:07:54 +0000
commite9a5a17f25ca25ccc6f026e797829b8b40afcfad (patch)
tree6a5681c4e4249e6eb288f18d4648410f34ceebdb
parent2dee461f52da1abab5346bce21b7d819a690d814 (diff)
community/*: update KDE git url
-rw-r--r--community/kde-cli-tools/APKBUILD4
-rw-r--r--community/kde-gtk-config/APKBUILD4
-rw-r--r--community/plymouth-kcm/APKBUILD4
-rw-r--r--community/pulseaudio-qt/APKBUILD4
4 files changed, 8 insertions, 8 deletions
diff --git a/community/kde-cli-tools/APKBUILD b/community/kde-cli-tools/APKBUILD
index adb7a08b725..4a6c835bd23 100644
--- a/community/kde-cli-tools/APKBUILD
+++ b/community/kde-cli-tools/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kde-cli-tools
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="Tools based on KDE Frameworks 5 to better interact with the system"
# armhf blocked by extra-cmake-modules
# s390x blocked by libksysguard
arch="all !armhf !s390x !mips64"
-url="https://cgit.kde.org/kde-cli-tools"
+url="https://invent.kde.org/plasma/kde-cli-tools"
license="(GPL-2.0-only OR GPL-3.0-only) AND GPL-2.0-or-later AND GPL-2.0-only AND LGPL-2.1-only"
makedepends="extra-cmake-modules kdoctools-dev qt5-qtbase-dev qt5-qtsvg-dev qt5-qtx11extras-dev kconfig-dev kiconthemes-dev kinit-dev ki18n-dev kcmutils-dev kio-dev kservice-dev kwindowsystem-dev kactivities-dev kdeclarative-dev kdesu-dev plasma-workspace-dev"
checkdepends="xvfb-run"
diff --git a/community/kde-gtk-config/APKBUILD b/community/kde-gtk-config/APKBUILD
index e748b020fc9..894cd6a122f 100644
--- a/community/kde-gtk-config/APKBUILD
+++ b/community/kde-gtk-config/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kde-gtk-config
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
pkgdesc="GTK2 and GTK3 Configurator for KDE"
# armhf blocked by qt5-qtdeclarative
# s390x blocked by kcmutils
arch="all !armhf !s390x !mips64"
-url="https://cgit.kde.org/kde-gtk-config"
+url="https://invent.kde.org/plasma/kde-gtk-config"
license="GPL-2.0 AND LGPL-2.1-only OR LGPL-3.0-only"
depends="gsettings-desktop-schemas"
makedepends="
diff --git a/community/plymouth-kcm/APKBUILD b/community/plymouth-kcm/APKBUILD
index ddd642fa48c..c289bce8987 100644
--- a/community/plymouth-kcm/APKBUILD
+++ b/community/plymouth-kcm/APKBUILD
@@ -2,11 +2,11 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plymouth-kcm
pkgver=5.20.5
-pkgrel=0
+pkgrel=1
# armhf blocked by extra-cmake-modules
# s390x blocked by knewstuff
arch="all !armhf !s390x !mips64"
-url="https://cgit.kde.org/plymouth-kcm.git"
+url="https://invent.kde.org/plasma/plymouth-kcm"
pkgdesc="KCM to manage the Plymouth (Boot) theme"
license="GPL-2.0-or-later"
depends="plymouth"
diff --git a/community/pulseaudio-qt/APKBUILD b/community/pulseaudio-qt/APKBUILD
index 8b51a1c7a37..1808569335d 100644
--- a/community/pulseaudio-qt/APKBUILD
+++ b/community/pulseaudio-qt/APKBUILD
@@ -2,9 +2,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=pulseaudio-qt
pkgver=1.2
-pkgrel=1
+pkgrel=2
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
-url="https://cgit.kde.org/pulseaudio-qt.git/"
+url="https://invent.kde.org/libraries/pulseaudio-qt"
pkgdesc="Pulseaudio bindings for Qt"
license="LGPL-2.1-only OR LGPL-3.0-only"
depends_dev="qt5-qtbase-dev pulseaudio-dev glib-dev"