aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-12-10 06:17:12 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-12-10 06:17:59 -0300
commitef0985a880219a49d49655152b14c09cf6bf89c6 (patch)
tree54bf0c29939df736653cbb315f69a9a1b89570db
parentd383168a957d8e479ee616586a4b89f9f92fe47b (diff)
main/cryptsetup: fix openrc service to not mention gentoo package group
there is no such thing as app-crypt/gnupg in Alpine Linux, it is gnupg. app-crypt is a gentoo package group
-rw-r--r--main/cryptsetup/APKBUILD4
-rw-r--r--main/cryptsetup/dmcrypt.initd2
2 files changed, 3 insertions, 3 deletions
diff --git a/main/cryptsetup/APKBUILD b/main/cryptsetup/APKBUILD
index 5b8c54fbfee..797e43b7b8c 100644
--- a/main/cryptsetup/APKBUILD
+++ b/main/cryptsetup/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=cryptsetup
pkgver=2.3.4
-pkgrel=0
+pkgrel=1
pkgdesc="Userspace setup tool for transparent encryption of block devices using the Linux 2.6 cryptoapi"
url="https://gitlab.com/cryptsetup/cryptsetup"
arch="all"
@@ -62,4 +62,4 @@ libs() {
sha512sums="a0a4981ca7294d6f0568bc9465e78ee1781ad73fe77e8daa0bbe67693534f02d3510e6fba9f76749b90ce7533bc9ac96dd27b73d733f8051e9560a3b4196ca3c cryptsetup-2.3.4.tar.gz
dc896fdb7697d01443a168819f01af02db00a9de75589f062a1ebbfc0bc185b6d2109b18352309c41b818e3ad89609dcea3660d6f3cda890de825f053f94de97 flush-stdout.patch
74422d5e1614b43af894ea01da1ea80d805ec7f77981cbb80a6b1a4becad737a8825d7269812499095a7f50d39fa7da5bf4e4edae63529b1fe87b9176943a733 dmcrypt.confd
-81dad61cdecf1dc529b26eb3cdc15979a582c876b01268f88e7a71c8fae6911137c03bfa63fee64e064e5fb31f673610be27ecab9fc432229f13e7040698bd5c dmcrypt.initd"
+a3ca3e648749136ee724692b61488cd855f118eb93435942c2b04964a34fe49d0f0da4ef64cd2531c1c0f650e77808cf5d802789fd7664398248ead668bb35e5 dmcrypt.initd"
diff --git a/main/cryptsetup/dmcrypt.initd b/main/cryptsetup/dmcrypt.initd
index 340b579b75f..85c77f7c1df 100644
--- a/main/cryptsetup/dmcrypt.initd
+++ b/main/cryptsetup/dmcrypt.initd
@@ -191,7 +191,7 @@ dm_crypt_execute() {
else
ewarn "${source} will not be decrypted ..."
einfo "Reason: cannot find gpg application."
- einfo "You have to install app-crypt/gnupg first."
+ einfo "You have to install gnupg first."
einfo "If you have /usr on its own partition, try copying gpg to /bin ."
fi
else