aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-07 16:11:39 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-08 04:07:31 -0300
commitf08cb707e1a1ba3a15ef4a0fd14c479587a26b6b (patch)
treea3e8f98c76eeff95ea90484105c0c7626e6f9f15
parent0a0a04ffdc712938662518beca314296de6dd784 (diff)
community/mousepad: fix url
-rw-r--r--community/mousepad/APKBUILD14
1 files changed, 4 insertions, 10 deletions
diff --git a/community/mousepad/APKBUILD b/community/mousepad/APKBUILD
index e2c42859738..a58cc2453be 100644
--- a/community/mousepad/APKBUILD
+++ b/community/mousepad/APKBUILD
@@ -1,21 +1,17 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=mousepad
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="Simple Text Editor for Xfce4"
-url="http://foo-projects.org/~benny/xfce/apps.html"
+url="https://docs.xfce.org/apps/parole/start"
arch="all"
license="GPL-2.0-or-later"
makedepends="gtk+3.0-dev gtksourceview-dev intltool"
depends="desktop-file-utils"
-install=""
subpackages="$pkgname-lang"
-source="https://archive.xfce.org/src/apps/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2
- "
-builddir="$srcdir"/$pkgname-$pkgver
+source="https://archive.xfce.org/src/apps/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2"
-build () {
- cd "$builddir"
+build() {
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -29,12 +25,10 @@ build () {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}