aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorprspkt <prspkt@protonmail.com>2019-06-16 18:54:08 +0300
committerprspkt <prspkt@protonmail.com>2019-06-19 13:51:41 +0300
commitf9a23279f1af1d85fa85f849aced69fafd9d22f4 (patch)
tree3e27fd7de021888ff242588702cb07274d318de5
parent567676e766deeee12725c4dfab65b6bd6ffbea60 (diff)
community/zsh-autosuggestions: upgrade to 0.6.1
-rw-r--r--community/zsh-autosuggestions/APKBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/community/zsh-autosuggestions/APKBUILD b/community/zsh-autosuggestions/APKBUILD
index 77f252bdaa8..8ef4ac8133f 100644
--- a/community/zsh-autosuggestions/APKBUILD
+++ b/community/zsh-autosuggestions/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Jakub Jirutka <jakub@jirutka.cz>
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=zsh-autosuggestions
-pkgver=0.5.2
+pkgver=0.6.1
pkgrel=0
pkgdesc="Fish-like autosuggestions for Zsh"
url="https://github.com/zsh-users/zsh-autosuggestions"
@@ -9,14 +9,10 @@ arch="noarch"
license="MIT"
depends="zsh"
source="$pkgname-$pkgver.tar.gz::https://github.com/zsh-users/$pkgname/archive/v$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
package() {
- local destdir="$pkgdir/usr/share/zsh/plugins/$pkgname"
- cd "$builddir"
-
- mkdir -p "$destdir"
- cp $pkgname.zsh $pkgname.plugin.zsh "$destdir"/
+ install -D ${pkgname}.zsh ${pkgname}.plugin.zsh -t \
+ "$pkgdir/usr/share/zsh/plugins/$pkgname"
}
-sha512sums="a435f41c535abb5a4a1b3d6339f1555981060fffc465a610605d034e7946978eff15df1f25f901dfaec31ce5a33628589fa7e7274726c8ecf94712f270f2ca53 zsh-autosuggestions-0.5.2.tar.gz"
+sha512sums="bb3990ebafad7ea8ebcfea9de71b8290f855ec4f38f23f79bbb0928e8b10eea4305939d5f16449e1dcfa4023f35d5eb61080457e6e8ad1e9e5ccfe129551dc13 zsh-autosuggestions-0.6.1.tar.gz"