aboutsummaryrefslogtreecommitdiffstats
path: root/community/avrdude
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-20 10:53:03 +0000
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-20 10:53:03 +0000
commite4eea5aca6d215f9d8c0ec90149099beb3d1bf8e (patch)
tree5dd3e31f1226dc17198e867f549acc256ddea82e /community/avrdude
parentc9f623594db5fbd107b16df301273a6440ef496f (diff)
community/avrdude: fix build on aarch64
Diffstat (limited to 'community/avrdude')
-rw-r--r--community/avrdude/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/community/avrdude/APKBUILD b/community/avrdude/APKBUILD
index e77b1e920f6..36f7557481d 100644
--- a/community/avrdude/APKBUILD
+++ b/community/avrdude/APKBUILD
@@ -12,6 +12,12 @@ subpackages="$pkgname-dev $pkgname-doc"
source="http://download.savannah.gnu.org/releases/avrdude/${pkgname}-${pkgver}.tar.gz"
builddir="$srcdir/${pkgname}-${pkgver}"
+
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure \