aboutsummaryrefslogtreecommitdiffstats
path: root/community/bareos/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2018-06-06 11:14:25 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2018-06-06 11:14:49 +0000
commit2db57fe7032b62e2885ec88d8b4a0b3091ebc9d2 (patch)
treec65c4c978ac7f02e7f197ca4fb37e9f2ca9ed9c0 /community/bareos/APKBUILD
parent52ffbe66cf7496525e7e00cc743be0238f9718dc (diff)
community/bareos: work around parallel build issue
Diffstat (limited to 'community/bareos/APKBUILD')
-rw-r--r--community/bareos/APKBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/community/bareos/APKBUILD b/community/bareos/APKBUILD
index 3cc2ace133c..c1774aa67c4 100644
--- a/community/bareos/APKBUILD
+++ b/community/bareos/APKBUILD
@@ -78,6 +78,13 @@ build() {
--with-sd-group=$pkgname \
--with-fd-user=root \
--with-fd-group=$pkgname
+
+ # work around parallel build issue
+ for i in src scripts src/lib src/findlib src/lmdb src/filed \
+ src/qt-tray-monitor src/console src/plugins/filed \
+ src/cats; do
+ make -C "$i"
+ done
make
}