aboutsummaryrefslogtreecommitdiffstats
path: root/community/glide
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-11-28 15:45:34 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2017-11-28 15:46:26 +0000
commit12a6bc7c58e9da259e4a3007522487945876b094 (patch)
tree3b8cf9f23af4bf036a3e61d9bd5eef8055884dc1 /community/glide
parent13e67c291ac92df3239e6bcd7dc76eeae96e5d2e (diff)
downloadaports-12a6bc7c58e9da259e4a3007522487945876b094.tar.bz2
aports-12a6bc7c58e9da259e4a3007522487945876b094.tar.xz
community/glide: upgrade to 0.13.1 and fix depends
Glide also needs 'go' to run and not only to build.
Diffstat (limited to 'community/glide')
-rw-r--r--community/glide/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/glide/APKBUILD b/community/glide/APKBUILD
index 186d24c9a8..33e62dac94 100644
--- a/community/glide/APKBUILD
+++ b/community/glide/APKBUILD
@@ -1,14 +1,14 @@
# Contributor: Aaron Hurt <ahurt@ena.com>
# Maintainer: Aaron Hurt <ahurt@ena.com>
pkgname="glide"
-pkgver=0.13.0
+pkgver=0.13.1
pkgrel=0
pkgdesc="Vendor Package Management for Golang"
url="https://github.com/Masterminds/glide"
arch="all"
license="MIT"
-depends=""
-makedepends="go"
+depends="go"
+makedepends=""
install=""
subpackages=""
source="$pkgname-$pkgver.tar.gz::https://github.com/Masterminds/glide/archive/v$pkgver.tar.gz"
@@ -31,4 +31,4 @@ package() {
install -sD -m 755 glide "$pkgdir"/usr/bin/glide
}
-sha512sums="54ed5121ef7f4b77e0c89a70fc995a34eb13b12c4429a77226602d69cb57e8b757534e601d6f3af4df8eedbe70e710286bac4b5b05d5334dc054230c9ce7ce2c glide-0.13.0.tar.gz"
+sha512sums="bd3962a8c1ca528ba1eb9310e150576531131f0aa1fd3944bf0cdf764a7d73c91d8824f287554264b124aac2d8e3b7622ab44e0d919235f8b0ef640d3f0f087e glide-0.13.1.tar.gz"