aboutsummaryrefslogtreecommitdiffstats
path: root/community/go/APKBUILD
diff options
context:
space:
mode:
authorNils Andreas Svee <me@lochnair.net>2017-12-10 01:18:12 +0100
committerTimo Teräs <timo.teras@iki.fi>2017-12-11 09:01:40 +0200
commit21f49fd0f896b83056afc4d1abc4cf070d67443c (patch)
treeeaf39b5925510408471c18889b27908ac7d8f6de /community/go/APKBUILD
parent13d404cff2cba4e247bbdf91123cb5781124edad (diff)
community/go: add mips arches
Diffstat (limited to 'community/go/APKBUILD')
-rw-r--r--community/go/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index defa3a9ca9e..d3cd4eadcbd 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -51,6 +51,10 @@ s390x) export GOARCH="s390x" ;;
x86) export GOARCH="386" GO386=387 ;;
x86_64) export GOARCH="amd64" ;;
ppc64le) export GOARCH="ppc64le" ;;
+mips) export GOARCH="mips" ;;
+mips64) export GOARCH="mips64" ;;
+mips64el) export GOARCH="mips64le" ;;
+mipsel) export GOARCH="mipsle" ;;
*) die "Unsupported arch" ;;
esac