aboutsummaryrefslogtreecommitdiffstats
path: root/community/libftdi1/APKBUILD
diff options
context:
space:
mode:
authorptrcnull <git@ptrcnull.me>2022-02-18 14:34:20 +0100
committeralice <alice@ayaya.dev>2022-02-18 13:48:28 +0000
commitd0158ee9180c2d32287703f39e9e59ba37e0e934 (patch)
treece0aa210c5ea95b2dc4ad5edc7a25ad09c7f33db /community/libftdi1/APKBUILD
parent6565e6f34dfe0f5f56a477896590da2090a62fd9 (diff)
community/*: remove unnecessary variable braces
[AL32]:unnecessary use of braces
Diffstat (limited to 'community/libftdi1/APKBUILD')
-rw-r--r--community/libftdi1/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/libftdi1/APKBUILD b/community/libftdi1/APKBUILD
index 303072b3986..65ddab8ea4a 100644
--- a/community/libftdi1/APKBUILD
+++ b/community/libftdi1/APKBUILD
@@ -24,7 +24,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DEXAMPLES=OFF \
-DFTDI_EEPROM=ON \
- ${CMAKE_CROSSOPTS} .
+ $CMAKE_CROSSOPTS .
cmake --build build
}