aboutsummaryrefslogtreecommitdiffstats
path: root/community/liboauth
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-11-24 19:29:33 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2017-11-24 19:29:33 +0000
commite213b8d5a030d6ee2b3ae28d6778acc5c2f8ae1c (patch)
tree006ddbb889a27f449e63e95ce9c73d6da76d70d2 /community/liboauth
parent8127e3e2c3ace1323f8dc4f082275082d41eada4 (diff)
community/liboauth: add check
Diffstat (limited to 'community/liboauth')
-rw-r--r--community/liboauth/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/liboauth/APKBUILD b/community/liboauth/APKBUILD
index eb609324c78..759738e56e1 100644
--- a/community/liboauth/APKBUILD
+++ b/community/liboauth/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=liboauth
pkgver=1.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="OAuth library functions"
url="http://liboauth.sourceforge.net/"
arch="all"
@@ -32,6 +32,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install