aboutsummaryrefslogtreecommitdiffstats
path: root/community/libsigc++3/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-03 14:24:07 +0000
committerpsykose <alice@ayaya.dev>2022-09-03 16:24:12 +0200
commit68cdd596d260be05b9df72c45725e5ce6e4f0e3b (patch)
tree799307c2c58b7bba01d1b31e3087f98513d325f4 /community/libsigc++3/APKBUILD
parentd2e14c2a460ae77f9238bf5691fe3a1847628ec5 (diff)
community/*: use meson test --print-errorlogs instead of -v
this is much less spammy in log output, as only actual errors are printed instead of everything
Diffstat (limited to 'community/libsigc++3/APKBUILD')
-rw-r--r--community/libsigc++3/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/libsigc++3/APKBUILD b/community/libsigc++3/APKBUILD
index 26ee998dcb8..d29e55d9023 100644
--- a/community/libsigc++3/APKBUILD
+++ b/community/libsigc++3/APKBUILD
@@ -18,7 +18,7 @@ build() {
}
check() {
- meson test --no-rebuild -v -C build
+ meson test --no-rebuild --print-errorlogs -C build
}
package() {