aboutsummaryrefslogtreecommitdiffstats
path: root/community/nut/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-06 20:08:17 +0000
committerpsykose <alice@ayaya.dev>2022-09-06 22:08:17 +0200
commit040ebef4b4f8016feb1850d2cedac72dba7725fb (patch)
tree90bbc400c9edd6f5a688565afd2a23574e5e9117 /community/nut/APKBUILD
parent5d010a168c0258607c1bbd90ea77875302aac3c6 (diff)
community/nut: use autoreconf again
needed for riscv
Diffstat (limited to 'community/nut/APKBUILD')
-rw-r--r--community/nut/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/community/nut/APKBUILD b/community/nut/APKBUILD
index 151cc217f01..61d17e1b854 100644
--- a/community/nut/APKBUILD
+++ b/community/nut/APKBUILD
@@ -10,7 +10,7 @@ arch="all"
license="GPL-2.0-or-later"
depends="hidapi eudev udev-init-scripts-openrc"
depends_dev="openssl-dev>3 libmodbus-dev libusb-dev net-snmp-dev neon-dev nss-dev"
-makedepends="$depends_dev"
+makedepends="$depends_dev libtool autoconf automake"
pkgusers=$pkgname
pkggroups=$pkgname
install="$pkgname.pre-install"
@@ -30,6 +30,8 @@ prepare() {
git add configure.ac
git commit -m "$pkgver"
git tag "$pkgver"
+
+ autoreconf -fi
}
build() {