aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-configobj
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-configobj
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-configobj')
-rw-r--r--community/py-configobj/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-configobj/APKBUILD b/community/py-configobj/APKBUILD
index e4bdd508209..924d506f431 100644
--- a/community/py-configobj/APKBUILD
+++ b/community/py-configobj/APKBUILD
@@ -17,13 +17,13 @@ builddir="$srcdir"/$_realname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --root=$pkgdir/ --optimize=1 || return 1
+ python2 setup.py install --root=$pkgdir/ --optimize=1 || return 1
python3 setup.py install --root=$pkgdir/ --optimize=1 || return 1
}