aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-impacket/APKBUILD
diff options
context:
space:
mode:
authortmpfile <tmpfile@users.noreply.github.com>2017-07-08 16:30:22 -0300
committerNatanael Copa <ncopa@alpinelinux.org>2017-07-10 09:04:20 +0000
commitd1bbf07a534c7cd70cb28c748dad9a9e768f403b (patch)
tree72118c65ac7565670d0b720adfb260366f45d981 /community/py-impacket/APKBUILD
parentab744645dd6495c41364ede3712737ddc11a01cd (diff)
community/[various]: fix trailing whitespace
Diffstat (limited to 'community/py-impacket/APKBUILD')
-rw-r--r--community/py-impacket/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py-impacket/APKBUILD b/community/py-impacket/APKBUILD
index 56d5222d5b8..ac7331e38e7 100644
--- a/community/py-impacket/APKBUILD
+++ b/community/py-impacket/APKBUILD
@@ -28,7 +28,7 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}